Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 169 of 185 FirstFirst ... 69119159167168169170171179 ... LastLast
Results 1,681 to 1,690 of 1846

Thread: Welcome to GIGABYTE Technical Support!




  1. #1681
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Welcome to GIGABYTE Technical Support!

    ^I think you can ask GB Technical support:
    GIGABYTE - Support - Technical Support - Motherboard
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #1682
    Topforum is offline Junior Member
    Join Date
    Jul 2014
    Location
    France
    Posts
    6

    Default Re: Welcome to GIGABYTE Technical Support!

    Hello,

    I've a Gigabyte Z97x SOC Force motherboard (last BIOS F6) and my full build is in my profile.
    I often encounter freezes when playing games (Watch Dogs) with my default BIOS settings (and lots of different settings), around every 2 hours. I reinstalled my OS, but it didn't solve the problem.

    I didn't have any trouble with the same buid before, expect my motherboard which was a MSI Z87-G45.

    I thought it could come from my temps, but PCH is under 46c, system under 42c, CPU under 67c and graphic card 79c. My drivers are all up to date. I tested my memory which was ok. My SSD is ok to (sfc /scannow). I disconnected and reconnected my cables to different places.

    What could I do ? What's is happening ? Is it just a BIOS problem ?

    Thanks
    Last edited by Topforum; 07-13-2014 at 08:48 PM.

  3. #1683
    Join Date
    Apr 2014
    Location
    Sanford, FL
    Posts
    28

    Default Re: Welcome to GIGABYTE Technical Support!

    Which BIOS version?
    Sent from my Lumia 1520 using Tapatalk
    4790K@ stock
    Z97 G1.Sniper
    G.Skill TridentX 2666 4gb x2
    Giga 780 ti OC WF3
    Corsair HX750
    Corsair H100i
    OCZ Vertex 3

  4. #1684
    Topforum is offline Junior Member
    Join Date
    Jul 2014
    Location
    France
    Posts
    6

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by James7679 View Post
    Which BIOS version?
    Sent from my Lumia 1520 using Tapatalk
    Last BIOS version : F6.
    Thanks

  5. #1685
    Join Date
    Apr 2014
    Location
    Sanford, FL
    Posts
    28

    Default Re: Welcome to GIGABYTE Technical Support!

    I just did a fresh install and am having some freezing as well. I think its the AppCent SW. I know that their SW has been prone to problems. Going to try deleting AppCent. I'll let you know if it fixes my freezing.
    Sent from my Lumia 1520 using Tapatalk
    4790K@ stock
    Z97 G1.Sniper
    G.Skill TridentX 2666 4gb x2
    Giga 780 ti OC WF3
    Corsair HX750
    Corsair H100i
    OCZ Vertex 3

  6. #1686
    Topforum is offline Junior Member
    Join Date
    Jul 2014
    Location
    France
    Posts
    6

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by James7679 View Post
    I just did a fresh install and am having some freezing as well. I think its the AppCent SW. I know that their SW has been prone to problems. Going to try deleting AppCent. I'll let you know if it fixes my freezing.
    Sent from my Lumia 1520 using Tapatalk
    Thanks for your testify. I confirm that their SW are bugged. In my last installation (before that I reinstalled my OS), when EasyTune was installed, "alt gr + 3" always made the PC freeze.
    Last edited by Topforum; 07-13-2014 at 09:37 PM.

  7. #1687
    Join Date
    Apr 2014
    Location
    Sanford, FL
    Posts
    28

    Default Re: Welcome to GIGABYTE Technical Support!

    I shut down app center to test. No freezing.

    It could be one of the modules in the app, or it could be the app, itself. Give me a few days and I will uninstall everything and reinstall each component, individually. I will post back with my findings.
    Sent from my Lumia 1520 using Tapatalk
    4790K@ stock
    Z97 G1.Sniper
    G.Skill TridentX 2666 4gb x2
    Giga 780 ti OC WF3
    Corsair HX750
    Corsair H100i
    OCZ Vertex 3

  8. #1688
    Topforum is offline Junior Member
    Join Date
    Jul 2014
    Location
    France
    Posts
    6

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by James7679 View Post
    I shut down app center to test. No freezing.

    It could be one of the modules in the app, or it could be the app, itself. Give me a few days and I will uninstall everything and reinstall each component, individually. I will post back with my findings.
    Sent from my Lumia 1520 using Tapatalk
    Unfortunaly, I uninstalled all my Gigabyte SW but my PC freezed after around 2h of gaming. My temps are still ok. This is so frustrating not to find what is causing this, but the time seems to have an effect. Maybe a cache issue with DDR3 support or a problem with Watchdogs (but I also had one with Battlefield 3).

    Edit : I tried each DDR slot with each DDR module, one by one, with success. So it seems that the problem comes from dual channel. My DDR is G.skill TridentX 2400 cl10 2x4. I think that there are settings to adjust this in BIOS. I'll try them soon.
    Last edited by Topforum; 07-14-2014 at 08:06 PM.

  9. #1689
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Welcome to GIGABYTE Technical Support!

    Are you on Firefox browser?
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #1690
    Topforum is offline Junior Member
    Join Date
    Jul 2014
    Location
    France
    Posts
    6

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by stasio View Post
    Are you on Firefox browser?
    I'm on IE11 browser but my freezes only occurs when I'm playing 3D games.

Thread Information

Users Browsing this Thread

There are currently 35 users browsing this thread. (0 members and 35 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •