Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 185 of 188 FirstFirst ... 85135175183184185186187 ... LastLast
Results 1,841 to 1,850 of 1874

Thread: Welcome to GIGABYTE Technical Support!

  1. #1841
    Join Date
    Jan 2017

    Default Re: Welcome to GIGABYTE Technical Support!


    Just wondering is there a way to disable spread spectrum on the F10 bios on my z87x-ud4h board? It's really annoying that the cpu fsb is at 99.8 mhz..Before I used the F9 bios but since I got 4 dimms (4x4gb) i got random bsods with it...
    So right now I have only 2 options: 1)F10 bios..fsb 99.8 bsod; 2)F9 bios..fsb 100mhz..random bsod..
    Gigabyte z87x-ud4h
    i7 [email protected] ([email protected])
    4x4gb ddr3 Hyperx Fury

  2. #1842
    pcixopatt is offline Junior Member
    Join Date
    Mar 2017

    Default Re: Welcome to GIGABYTE Technical Support!

    I want to ask can i make each led in another colour?
    Last edited by pcixopatt; 03-07-2017 at 07:05 PM.

  3. #1843
    Join Date
    Mar 2017

    Default Gigabyte GA-AX370-GAMING 5 >>>>PROBLEMS<<<<

    Problems with Gigabyte GA-AX370-GAMING 5

    Logitech G510 Keyboard do not enter in the bios
    Logitech G510 Keyboard doesn't work in the bios
    Logitech G500 Mouse Lag and Freeze in the bios
    With default setting there are high Vcore voltage spikes in idle (bios F3-F4-F5C)
    Visualization Information in the bios are changing continuously and are incorrect.
    Missing option in the bios:Turbo Performance Boost Ratio - Core Performance Boost Ratio - Turbo Performance Boost Ratio - Core Performance Boost - BLCK Change
    With xmp 3200mhz profile loaded on every boot i have 3 beep before windows loading (the screen appear only with windows logo)
    Various combination of dram speed even with manual timings are not working.

    Product Name: GA-AX370-GAMING 5 (1.0)
    BIOS Ver: F4, F3, F3F, F5C
    VGA Brand: Palit
    GTX 1080 Game Rock 8GB
    CPU Model: Ryzen 1700X
    Operating System: Win 10 64-bit Pro
    Memory Brand: Corsair
    Memory Part No.: CMK16GX4M2B3200C16
    Last edited by Andrea deluxe; 03-10-2017 at 09:07 PM.

  4. #1844
    Fran_K2 is offline Junior Member
    Join Date
    Mar 2017

    Default Re: Welcome to GIGABYTE Technical Support!

    Where to download the latest version BIOS for ga-z170x-soc force ?

    The BIOS verison F20d has problems
    Last edited by Fran_K2; 03-24-2017 at 03:45 AM.

  5. #1845
    Join Date
    May 2017
    Sydney, Australia

    Unhappy Re: Welcome to GIGABYTE Technical Support!

    Please HELP!!!!
    I am trying to overclock (i even followed the Gigabyte instructions) but CPU is getting throttled by the CPU Flex Ratio

    i change the CPU multiplier and the CPU frequency showed correctly, but changing the CPU Flex Ratio makes no difference. Its always 38 and CPU at 3.8ghz.

    Product Name: GA-Z270X-Gaming K5 (1.0) BIOS Ver: F5 - updated via APP (which doesnt work btw - easytune had to be manually dl and is all grayed out so cant OC there either) Brand: GIGABYTE Model: i5 7600k Operating System: Win 7 64-bit Brand: Corsair Memory Part No.: DDDR4

    CPU Flex Ratio Override -- if disabled, CPU still 3.8 CPU Flex Ratio Settings -- make no difference Please HELP!!!!
    Attached Images Attached Images Welcome to GIGABYTE Technical Support!-easytune-jpg 

  6. #1846
    Join Date
    Jul 2017

    Default Re: Welcome to GIGABYTE Technical Support!

    Hello, I have a GA-Z77P-D3 card, and I am not able to run my GTX 1060 in the PCI-E x16 slot, only on x4, but I was able to run a gtx 750 on PCI-E x16. Anyone have any tips?

  7. #1847
    Join Date
    Jul 2011
    Sollentuna, Sweden

    Default X299 UD4 fansk keep spinning after shutdown

    Recently completed a new build where everything works fine, case fans and CPU-fan runs quietly during operation.

    But... when I shutdown the computer (either in Windows or by the case on/off button), Windows shuts down nicely but then all fans (case fans and CPU fan and graphics card fans) rev up a couple of notches and stay on. And will stay on forever.
    This is not as if it was going through a "cooling down phase" or anything.
    When I hit the power button again, all fans rev down and system boots fine.

    Have checked alla the power related features in Windows and what I can see in BIOS and system is not going into hibernation or anything as far as I can tell.

    Any suggestions on what to try?

    X299-UD4 MB,
    F4 BIOS
    i9-7980X CPU
    64 GB RAM
    GTX 1060 graphics card
    A couple of USB units plugged in.
    Power Supply is a Cooler Master Pro Gold, 1000W from 2011

    No overclocking, BIOS is pretty much at default (Auto) values for everything.
    Soundcard disabled in BIOS
    Intel RST enabled in BIOS (running 3 RAID0 volumes).
    Temps are around 30-40 degrees during use. System is (now) runing with case sides removed so it's definitely not overheating.
    I have tried clearing CMOS and replaced CMOS battery (which was below 3V from factory).
    Mobo: Gigabyte X299 UD4
    BIOS: F6e
    CPU: Intel i9-7980X
    RAM: 64 GB Corsair
    Vid: GeForce GTX 1060 6GB
    PSU: Cooler Master 1000W RSA00-80GAD3-EU
    HDD: M2 boot disk + 3 RAID0 volumes
    Chipset: Intel X299
    OS: Windows10 64 bit

  8. #1848
    Join Date
    Oct 2017
    New Zealand

    Default Re: Welcome to GIGABYTE Technical Support!


    I have recently built a computer using the new Gigabyte Z370XP SLI as the motherboard but I am having a problem controlling the case fans outside of bios.

    While in bios, I can use the Smart Fan 5 to set the fans to the "quiet" profile and they indeed do go quiet, spinning at around 450rpm. But when I save and restart, the fans spin back up to 1200rpm while booting into Windows, and they stay at 1200rpm no matter what I do and regardless of CPU temperature/load.

    I've installed Gigabyte AppCenter with SIV and can set the fan profile to match what I put in bios, but the fans are completely ignoring those settings. When I do the calibration of the fans, SIV is convinced that the only speed the fans can go is 1200rpm even though they can go much lower in bios.

    I've got the fans plugged into sys_fan 1, 2 and 3 on the motherboard. They are 3 pin fans. In bios they are set to follow the cpu temperature. I've tried both voltage and pwm settings, no difference. They also ignore the fan stop feature as well, even in bios. perhaps my fans cannot work with fan stop? pity.

    The cpu water cooler pump is plugged into the cpu_opt and set to go at full speed in bios, which is does, at about 2200rpm.

    The fan hub for the water cooler is plugged into the cpu_fan plug. Also to note: the motherboard cannot read the speed the cpu_fan is going at, but I assume that has something to do with the hub splitting into two fans, confusing it... The hub fans still respond to the profile settings though, and they appear to be able to spin up and down in windows. It just reports back as 0rpm.

    The cpu is not overheating. In Windows it idles at about 20-22c and cpu utilization is less than 10%. According to SIV, under full load the cpu doesn't even reach 50c. There is nothing taxing the system. other than the loud spinning fans, it runs very well.

    To clarify, here are the fan speeds each header is locked at while in Windows:

    CPU_FAN: 0rpm
    CPU_OPT: 2218rpm~
    SYS_FAN1: 1200rpm~
    SYS_FAN2: 1200rpm~
    SYS_FAN3: 1200rpm~

    I want to be able to drop the rpm of the sys fans below 1000rpm. Is that possible with this board? Or do I need to get a fan controller -- which I'd rather not do because I am at the limit of my budget for this build.

    I feel like the sys_fan headers are locked and cannot be adjusted, even though it lets me in bios.

    Please help.


    I've discovered something interesting about this. I turned the PC on today and it booted into Windows yet the fans didn't spin up, they stayed at about 450rpm. And not just that, but they were controllable in SIV as well, inside windows.

    With all the trouble I was having with them, I didn't realise that at no point did I completely turn off the PC, even when changing bios settings it never shut down completely, only restarted it.

    It appears that if I cold boot the PC the fans behave correctly, but as soon as I restart the PC they get stuck at 1200rpm. If they are stuck at 1200rpm, and I shutdown the computer from Windows, the next time I turn it on, the fans behave correctly.

    So it is related to restarting the PC...

    Here are the specs of this build, incase that helps:

    CPU: Intel i5-8400
    CPU COOLER: Deepcool Game Storm Captain 240ex
    MOTHERBOARD: Gigabyte Z370XP SLI v1.0
    RAM: Corsair Vengeance RGB DDR4 3000mhz 2x8gb
    GRAPHICS: Sapphire RX580 Nitro+ 4gb
    HDD: Samsung 960EVO M.2 250gb
    POWER: Corsair CS650M
    CASE: Phanteks Enthoo Pro M TG Edition.
    CASE FANS: 3x Phanteks 140mm 1200rpm Premier fans. (The ones that came with the case + one extra to fill the unused spot at the front)
    OS: Windows 10 Pro
    Last edited by Stumpedify; 10-26-2017 at 08:58 AM. Reason: Further information

  9. #1849
    Clockhead is offline Junior Member
    Join Date
    Nov 2017

    Default GA-X79-UD7 Trouble

    Seems I cannot raise the memory frequency past 1600Mhz in the BIOS just reads 1600 ,only a slight rise with F10 when more voltage applied, XMP will not work with either profile, jacked up imc and vtt but no change, will not boot with XMP with any settings , Gskill Trident Z 2400 reads fine with memtest and runs fine at 1600, is this a BIOS problem with this board or is this memory related? old board i7 3930 but hardly used really as new? XMP does change the timings but even 2133 will not stick, anyone have any clue whats up here?I s BIOS F12f only for IB or can this be used with my processor? Thanks for any help

  10. #1850
    Ankou is offline Junior Member
    Join Date
    Mar 2018
    British Columbia Canada

    Default Fresh out of ideas to repair this system, need some tech help please


    My secondary system went down over 6 weeks ago. I have been researching online, trying various hints and tips to repair this system, I am hoping you folks can provide some guidance.

    I believe I have checked/replaced/re-seated everything. Dug around online but found nothing that helped.

    When I start the system, the lights and fans turn on, I can push the CD eject and it does, there are no error beeps and no display output to the screen.

    The system is a
    Windows 7 Pro 64 bit OS,
    CPU: Intel i7
    RAM: 24 GB G.skill DDR3-1600
    Video: Gigabyte HD6870
    Motherboard:Gigabyte GA-X58A-UD3R Motherboard

    I replaced the Video Card with another on-hand working one.
    Swapped Ram around, even left the RAM out
    Swapped HDD's, then when that didn't help removed them
    One forum suggested a possible Power Supply issue so I bought a brand new EVGA 500W, Still no difference
    Re-seated the processor and CPU cooler, used fresh thermal paste on it.

    One thing I noticed.. on the motherboard there are these LED lights, I don't know if these were lighting up the entire time or just started when the issues started. These seem to be (and are located just below where the 6 x Ram Slots are)
    1 NB Phase LED these are lit Green-Orange-Green-Orange-blank-blank-blank

    2 DDR Phase LED these are lit Green-Green-Orange-Orange-Red-Red.

    Any help or advice would be greatly appreciated. Seriously I am out of idea's.
    Thank you.

Thread Information

Users Browsing this Thread

There are currently 24 users browsing this thread. (0 members and 24 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts