Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 188 of 188 FirstFirst ... 88138178186187188
Results 1,871 to 1,876 of 1876

Thread: Welcome to GIGABYTE Technical Support!

  1. #1871
    Join Date
    Sep 2019

    Default Re: Welcome to GIGABYTE Technical Support!

    Where can I get a new bios version for H97-HD3 with spectre / meltdown mitigation and a secure Intel Management Engine? The latest version on the website is from 2016

  2. #1872
    Join Date
    Sep 2019

    Default Re: Welcome to GIGABYTE Technical Support!

    Hi, I have a problem, begging for help!
    My laptop: Gigabyte Aero x15, bought in December 2018 on Amazon. Couple weeks ago I started having a problem, Unknown USB Device (Device Descriptor Request Failed) pop up in Device Manager - Universal Serial Bus controllers though all the physical USB ports in my laptop work fine. I dug a lot of information on internet, found "some" solutions but no matter what I try it survives, even it adopts cause some fixes helped for a short period of time but later it pops up again and those fixes don't help anymore. I would leave it and live with the problem if it was not one BUT - it blocks my internal keyboard from working! I have been struggling all these period the problem appeared, bought a bluetooth keyboard to use but its ridiculous and not convenient especially when I use laptop on studies or in public spaces as I need my laptop everyday.
    All the drivers, BIOS and Windows 10 updates updated.
    Had a conversation with official Gigabyte support representatives and they suggested me to send my laptop (guessing it will take minimum a month) as they think its a mechanical problem with keyboard but I have doubts as what I learned is that it is definitely a bug between my BIOS, chipset and Windows 10 and it is a software issue though I don't deny that it can be a mechanical fail but did not find any relative themes on internet.
    Please help me as I am desperate...
    Last edited by yashidza; 09-03-2019 at 08:20 AM.

  3. #1873
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by distantx View Post
    Where can I get a new bios version for H97-HD3 with spectre / meltdown mitigation and a secure Intel Management Engine? The latest version on the website is from 2016
    Ask GB Technical support..they will send to you...
    Z390 AORUS Master,
    GA-Z170X-SOC Force , Kaby Lake...
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #1874
    krazeyivan is offline Junior Member
    Join Date
    Oct 2019
    Newcastle, UK

    Default Re: Welcome to GIGABYTE Technical Support!

    I've recently got a new rig put together by Overclockers UK and it works nicely apart from 1 issue (1 issue with the X570 Aorus Xtreme board).
    I am losing the 10Gbe Aquantia completely i.e. its disappeared from Windows 10's list of devices and will not come back for love nor money. The switch has no registering of the device or any activity at all - it is completely gone.
    The only way to bring it back it to power down and turn off the power supply - 30 secs later turn back on and everything works as is.

    I have the PC hooked up to a UPS so the motherboard never fully shuts off as its getting power delivered. So if I shutdown the PC - then restart without powering off from the PSU I get no 10Gbe NIC it appears removed from existence.

    I'm on the latest F5b BIOS and I get the same activity with the beta BIOS too. I also have the latest NIC drivers and its just annoying right now rather than critical.

    Anyone else experiencing something similar?

    - Also my Backup BIOS light is illuminated - does not matter if I switch via the hardware switch it stays orange - is this correct?
    Last edited by krazeyivan; 10-29-2019 at 09:19 AM.

  5. #1875
    Join Date
    Dec 2019
    Austin, Texas

    Default Re: Welcome to GIGABYTE Technical Support!

    I have a Z390m Gaming, purchased from Amazon just before Christmas 2019. I'm building a Hackintosh couldn't get the Ethernet working. Installed Windows 10, now getting a Code 10 for the i219-V.

    Installed driver (the whole Express install) from MoBo DVD, still no Ethernet and Code 10. Removed driver, restarted, turned off Network in Bios, boot to windows, no card in Device Manager. Shutdown, turned Network on in bios, installed DVD driver, still code 10. Downloaded drivers from Intel, Installer says newer driver installed. But still no Ethernet, Code 10. Maybe bad hardware, replacement board from Amazon, has same problem.

    What to do now?

    Anyone else ever have this issue?

  6. #1876
    xishnik1991 is online now Junior Member
    Join Date
    Mar 2016

    Default Re: Welcome to GIGABYTE Technical Support!

    Good afternoon. I have a big question whether there is a new uiefi bios for Gigabyte P67a-d3-b3 rev1. 0 except u1d. Since it does not detect the new RX 580 video card and the old card works perfectly.

Thread Information

Users Browsing this Thread

There are currently 34 users browsing this thread. (1 members and 33 guests)

  1. xishnik1991

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts