Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 27 of 185 FirstFirst ... 1725262728293777127 ... LastLast
Results 261 to 270 of 1846

Thread: Welcome to GIGABYTE Technical Support!




  1. #261
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by paulxmn View Post
    I fail to see how this applies to my question. Also the content assumes that I have no prior experience in using Gigabyte products or how to navigate inside the Bios settings. While you are busy being a "post hound" over at i4memory perhaps you should take the time to read my threads in the Gigabyte motherboard section.

    Moderator you can remove my posts from the forum.
    This is GA-EP45-Extreme-VIRTUAL BIOS.
    Go to PC Healt Status and you will see there is NO +12V.
    I no need to read your threats there.
    Your question,give me answer
    Edit:
    As a new member HERE,be more polite.
    "post hound" over at i4memory-it's not your problem.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #262
    Join Date
    Mar 2009
    Posts
    40

    Default Re: Welcome to GIGABYTE Technical Support!

    Hi stasio, thanks for the reply.
    Maybe my post got confusing with too much info. I am not complaining about the CPU temp, both BIOS and Everest report the same, 31-34C with Everest reporting the cores 8-14C depending on load.
    The other sensor, called System temp in BIOS or Motherboard temp in Everest always stays 77-78C even after I attached 40mm fan on the NB HS. Until recently this temp was 41-42C so this jump of 35C with no change in PC configuration or the way the PC is used is getting me worried. The 77C NB temp might be within working spec, I understand that, but until recently it was 42C, something is fishy here.
    I also tried another test yesterday. Early in the morning, so after the PC was off for hours and cooled down, if you can believe the digital clock in my room the room temp was 15C. I turned on the PC and went straight into BIOS, which means the PC was on only for few seconds and didn't even have to start loading Win. In BIOS the reported temps were CPU 20C, System 71C.
    Does this mean definitely the sensor is bad? Can the NB really reach 71C in few seconds where no Win was loaded and the graphics is simple (DOS mode)? Even if the NB is completely without a HS this temp looks too high for few seconds of working.
    As far as I know this second sensor is in the NB. What would be the temp the NB can raise after starting the PC?
    I would appreciate some help.
    As for the program you suggested, as far as I know Core Temp reads CPU and cores temp while I have a problem with the System temp reading, I don't believe it's correct.
    Thanks in advance. Cheers.

  3. #263
    Join Date
    Mar 2009
    Posts
    2

    Default Re: Welcome to GIGABYTE Technical Support!

    I have an issue like a previous person, I have a EX58-DS4 running the F6C bios, Intel i7 920 not overclocked, 6GB of G.Skill ram 2X3 sticks, yes all sticks are working as iv tried them all in diffrent slots, i have also checked for bent pins none on the processor or ram.
    The bios says i have only 4GB, windows and CPUz on the other hand say i have 6GB but the physical memory in task manager also says only 4GB its starting to bug me :S i duno what to do is there sumthing wrong with the mother board??? does anyone know how i can fix it

    Cheers

  4. #264
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    @ kantona

    The System temp is a sensor in the PCB Located near the NB, but not a NB sensor itself.

    But what you are describing does sound like your NB heatsink has either came loose or the seal between the Paste and the heatsink has broke. This would cause all the NB heat to be placed into the Board PCB, thus Raising the system temp very fast.

    I would take it off, redo it (With NON Conductive paste) and then see if it is ok once you put it back on.

    @ koblinz

    What Qpi voltage and ram voltage are you using?

  5. #265
    Join Date
    Mar 2009
    Posts
    40

    Default Re: Welcome to GIGABYTE Technical Support!

    Thanks lsdmeasap.
    I am expecting Actic Cooling MX-2 paste in the post any day and I will try what you suggested.
    I hate that I have to take the whole board out to remove the HS but I understand there is no other way to try.
    Although I still think the sensor has gone faulty or temporarily misreading. Even if the HS is slightly detached it is still close to the chip, we are talking about parts of mm. After mounting 40mm fan on it the temp of the HS must have gone really down while the sensor didn't report any change, not even one degree. With a much colder HS very close to the chip I would expect at least some change. Heat is conducted trough air too, especially on very close distance. But maybe my logic is wrong.

  6. #266
    Join Date
    Mar 2009
    Posts
    7

    Default Re: Welcome to GIGABYTE Technical Support!

    Hi Kantona , I have the same problem but mine is 93 C and I tried everything and I desperate need help too.I have headache from reading a lot forums .http://forums.tweaktown.com/f69/help-31084/

  7. #267
    Join Date
    Mar 2009
    Posts
    40

    Default Re: Welcome to GIGABYTE Technical Support!

    @vipzone
    Be very careful, it depends which program are you using to read it.
    Some programs (like Speedfan) can detect how many temperatures are able to be reported but it doesn't mean that all sensors are installed by the board manufacturer. The sensors that do not exist give ridiculous numbers like that one.
    After assembling my PC I first used Speedfan too, and it reported three temps, 38C 92C and 42C. Because by default the program calls them Temp1-Temp3 it freaked me out too. But later after reading a lot I understood that values like 92C will be given when no sensor is installed at all.
    38C was my CPU and 42C my System temp.
    First, check your BIOS too, and see what it says. My BIOS shows only two sensor readings which should be more precise than any other third party software. If my BIOS can only read two sensors how can Speedfan read three? The manufacturer would surely make available all sensors in BIOS.
    So first check there to see if it is valid reading at all. If you want to use software I think Everest Ultimate is the best, it gives also core temps which my BIOS doesn't.
    PS. In case you don't know where to look in BIOS, it is in PC Health section. It will show you all temps and fan speeds. If BIOS also shows 93C reading than you should be worried otherwise it's probably wrong info.
    Last edited by kantona; 03-20-2009 at 07:31 PM.

  8. #268
    Join Date
    Mar 2009
    Posts
    7

    Default Re: Welcome to GIGABYTE Technical Support!

    Everest Ultimate says 93C. The BIOS says 93C too. But my finger says around 20-30C

  9. #269
    Join Date
    Mar 2009
    Posts
    40

    Default Re: Welcome to GIGABYTE Technical Support!

    Uhhh. I haven't solved my problem yet. :)
    You might try the same what I am about to try. Get a good paste, something like, Arctic Cooling MX-2, take the heatsink out, clean the chip (carefully) and the HS, apply the new paste and put it back in.
    If it is wrong reading (if the finger is right) all of that might be for nothing but I guess you will now only after you try. That is my dilemma too. The HS does not wiggle around under pressure so I can not see how would it be detached. And what lsdmeasap mentioned about the bad contact or bad quality of the manufacturer paste, might turn out to be true.
    I don't want to take my board out too, but the only way to know is to try. If my reading is still 77C I have no ideas...

  10. #270
    Join Date
    Jul 2008
    Posts
    19

    Default Re: Welcome to GIGABYTE Technical Support!

    Brand New Mobo GA-EP45-UD3P (rev 1.1) build. Just finished yesterday, powered it up and it runs for about 10-12 seconds then shuts off, then by itself comes back on again for 5-6 seconds, shuts off, comes back on again for 5-6 seconds and shuts off.....and so-on and so-on. I disconnected all optical and HD. Processeor is an Intel 9550 quad, memory is 8gb of Corsair Dominator 1066 DDR2 with cooling fans, graphics card is an EVGA 9800GTX, power source is an Antec Neopower 650, all in an Antec 1200 case. Cooling fan on CPU delays for 1-2 seconds after mobo powers up.

    Later today I am going to try using an old switch to turn on rather than the onboard switch to rule that out. I am going to disconnet the main power plug and realign how it gets to the board. I am going to remove the grahics card and use a smaller card that I know works. All this to rule them out.

    I'm leaning towards this being the Mobo, but it could be the power source.

    Does this situation sound like any known problems? Any suggestions, insights or thoughts?
    Thanks in advance.
    Last edited by ransx77; 03-20-2009 at 09:39 PM.
    First Build - Desktop :
    Gigabyte E35P-DS3R | Core 2 Duo Wolfdale E8500 3.18ghz | Corsair Dominator DHX 4GB (2x2gb) DDR2 1066 |
    EVGA 8800 GT 512mb | WD 640gb HDD | 2x Samsung DVD-RW | 2x Dell SP2009 monitor |
    Antec 900 w/Antec Tru-Power Trio 550 |Windows XP Pro

    Last Build - HTPC:
    Gigabyte E45P-UD3P | Core 2 Quad Yorkfield 9550 2.83ghz | Corsair Dominator DHX 8GB (4x2gb) DDR2 1066 |
    EVGA 9800 GTX 512mb | WD 750gb & 640gb & Seagate 320gb HDD | Samsung DVD-RW | Sony Blu-Ray BDU-X10SR |
    Antec 1200 w/Antec Neopower 650 | Vista Ultimate 64bit

    New Build - Desktop
    Gigabyte EP45C-UD3R | Core 2 Duo Wolfdale E8600 3.33ghz | Corsair Dominator DHX 8GB (4x2gb) DDR2 1066 | Dell S2009 monitor |
    EVGA 9800 GTX 512mb | WD 1tb HDD | Samsung DVD-RW | Antec 200 w/Antec TP 550| Vista Home Premium 64bit

Thread Information

Users Browsing this Thread

There are currently 27 users browsing this thread. (0 members and 27 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •