Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 45 of 185 FirstFirst ... 3543444546475595145 ... LastLast
Results 441 to 450 of 1846

Thread: Welcome to GIGABYTE Technical Support!




  1. #441
    Join Date
    Jun 2009
    Posts
    8

    Default Re: Welcome to GIGABYTE Technical Support!

    i have tried to increase the ram voltage to 1.8->1.9->2.0->2.1v.

    I recently tried someone elses PNY RAM with the same results

    I have tried MCH 1.05v->1.1v->1.2v->1.22v->1.24v->1.3V

    Bios Settings - Everything on default auto except:
    Host Freq: 266
    PCI E: 100
    System Memory Multipler: 3.0A (800mhz)
    Timings: 5-5-5-15 (trfc 58 / trd static read 8)
    VCore: 1.3v
    DRAM Voltage: 1.9v


    i started a thread so i dont crowd this one.

    http://forums.tweaktown.com/f69/help...91/#post303627
    Last edited by osme02; 06-23-2009 at 11:22 PM.

  2. #442
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Hmm, please post me a link to the ram and your full settings and I will see if anything looks off


    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    CPU = Model #
    Motherboard = Model, Revision #
    BIOS Version =
    Ram = Brand, Model#, Part#, And or Link

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 
    MCH Clock Skew (ps)...................: <<< 
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 
    Memory Frequency (Mhz) ..............: 
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................
    tRCD .........................................
    tRP'...........................................
    tRAS..........................................
    
    Set all Suggested below to highest Values first.  Then later you can lower, one at a time, testing as you go
    
    Advanced Timing Control
    tRRD...........................................
    tWTR..........................................
    tWR............................................
    tRFC...........................................
    tRTP...........................................
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................
    
    Channel A
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    
    CPU
    CPU Vcore….……….........................:Auto if not overclocking, if you are overclocking please do find and set your own voltages
    
    CPU Termination…..... 1.200V*.......: << If overclocking Please set to stock, Auto overvolts this way to much.  Optimal range for overclock would be 1.2-1.5 depending on Vcore, try to keep at least .1 under vcore.  Auto is fine if not overclocking
    
    CPU PLL…………………....1.500V*.......: << If overclocking Please set to stock, Auto overvolts this way to much.  Optimal range for overclock would be 1.5-1.65.  Auto is fine if not overclocking
    
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly 
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave
    
    DRAM
    DRAM Voltage ……....1.800V............: 
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  3. #443
    Join Date
    Jun 2009
    Posts
    8

    Default Re: Welcome to GIGABYTE Technical Support!

    i started a thread so i dont crowd this one.

    http://forums.tweaktown.com/f69/help...91/#post303627

  4. #444
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. Default Re: Welcome to GIGABYTE Technical Support!

    ALSO SENT BY EMAIL

    Dearest Janus,
    I'm sure you're a busy man but, please, take 5 minutes to save my life.
    My board turns on but, it stucks at a LED b2 Code Error. I've tried everything by the book but i got no results.
    I decided to RMA the board to reflash the BIOS (I'm pretty sure that's it) but, at reseller, we noticed the board has 2 pins bent and one seems to be broken, though I'm not sure.
    Because of this, the reseller doesn't want to send the board to Gigabytre for repair. I might have bent the pins when I remove the CPU to RMA the board but, I really don't know... maybe they were bent since first time I installed CPU. Either way, the board problems are not the pins! The board worked fine for 6 months!
    I told the reseller a friend of mine has sent a photo of his board to gigabyte explaining the pins were bent before he got it and Gigabyte answered he could RMA the board for a 10$ fee. Gigabyte also, sometimes takes 45$ for reparing boards. Why am I different?
    So, the reseller now wants me to show him a Gigabyte's email giving me permission to RMA the board so it can be repaired.
    Janus, believe me when I say the board was fine and I did not mess with CPU BEFORE the b2 error! Nevertheless, if Gigabyte's demands, I will pay for the repair, even being innocent! If the board haven't stop working I've never remove the CPU! What for? Don't need to do it even if I wanted to go for watercooling.
    I've already sent Technical and Non-Techinal messages to Gigabyte explaining the situation but, 48h have past and nothing... I really need the board. I use it to make a living...
    What should I do?

    Thanks
    System Components: Intel i7 920 C0 @ 4,0Ghz; Gigabyte EX58-UD5 (X58-EXTREME F12 BIOS); Sapphire HD5970 2GB OC Edition; Western Digital Blue 500GB; Seagate 7200.12 1000MB; 6GB Corsair 1333Mhz DDR3; DVD-RW LG; Corsair TX750W
    Watercooling System: EK-Supreme Skt 1366 WaterBlock + EK backplate Skt 1366; Kit EK-FB GAX58 WaterBlocks; Aqua-Computer AquagratiX 5970 WaterBlock; 360mm Thermaltake radiator; 360mm BI Stealth X-Flow radiator; Laing MCP355 pump; EK-DDC X-TOP rev.2 Plexi
    Danger Den Plexi E/S 1/2" reservoir; 4x A.C. Ryan UV 120mm; 3x Tacens Ventus PRO ICE 120mm; 2x NoiseBlocker Black Silent XE2 92mm; Liquid Cooling FESER Black; FESER tubing 3/8" ID and 5/8" OD; Enzotech Compression Fittings G 1/4

  6. #446
    Join Date
    Jun 2009
    Location
    St. Louis, U S A
    Posts
    5

    Default Re: Welcome to GIGABYTE Technical Support!

    I have a question about my new board. it is the GA-MA790X-UD4P. Are the chipset drivers included in the graphics drivers on these boards? I am Running XP Pro, and also the RC of Windows 7 64 bit on a different hard drive. The chipset installed fine on XP ( and also installed the graphics driver when i installed the chipset drivers on XP, I did NOT download a graphics driver for XP ) But I don't think the chipset drivers installed on 7. Everything seems to run well on Windows 7 , but i am just curious..

  7. #447
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Welcome to GIGABYTE Technical Support!

    I installed the Vista drivers.
    Last edited by artdrivers; 06-24-2009 at 07:18 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  8. #448
    Join Date
    Jun 2009
    Location
    St. Louis, U S A
    Posts
    5

    Default Re: Welcome to GIGABYTE Technical Support!

    Works fine?

  9. #449
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Welcome to GIGABYTE Technical Support!

    It works better than without them. I see Intel just released drivers for their chipsets for Windows7 I believe AMD will be releasing theres very soon.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  10. #450
    Join Date
    May 2009
    Posts
    28

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by Stratman View Post
    I have a question about my new board. it is the GA-MA790X-UD4P. Are the chipset drivers included in the graphics drivers on these boards? I am Running XP Pro, and also the RC of Windows 7 64 bit on a different hard drive. The chipset installed fine on XP ( and also installed the graphics driver when i installed the chipset drivers on XP, I did NOT download a graphics driver for XP ) But I don't think the chipset drivers installed on 7. Everything seems to run well on Windows 7 , but i am just curious..
    With the MA790X-UD4P you have to choose to install ALL the drivers at one go or each driver one at a time.
    The chipset drivers will be installed IF you choose to install them on their own or in with all the others in one go.
    No graphics driver gets installed if you have no built in(on the board)graphics or no ATI graphics card.
    There is no graphics driver on Gigabyte website for Nvidia cards.
    You need a driver from Nvidia if you have an Nvidia based card.
    There are no Windows 7 drivers on the cd or on Gigabyte site.

Thread Information

Users Browsing this Thread

There are currently 32 users browsing this thread. (0 members and 32 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •