Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 63 of 185 FirstFirst ... 1353616263646573113163 ... LastLast
Results 621 to 630 of 1846

Thread: Welcome to GIGABYTE Technical Support!




  1. #621
    Join Date
    Oct 2009
    Location
    Colorado
    Posts
    1

    Default Re: Welcome to GIGABYTE Technical Support!

    I need help here before it drives me nuts.

    ga-ma790x-ud4p

    While the system is running, about once every 15 minutes, Two short beeps, High/Low... Whyyyyyyyyy?!

    I've Googled, searched forums, manuals, everything, and just gave up on a 52-minute hold on Gigabyte's tech support line. Nothing anywhere that I could find on why it would do this. :(

  2. #622
    Join Date
    Oct 2009
    Location
    Texas
    Posts
    4

    Default Re: Welcome to GIGABYTE Technical Support!

    I was hoping I could get some help, just yesterday I received a motherboard (the one in title) a amd phenom ii x2, and 2 gigs of ddr2 ram, and today I got my power supply in (550w).

    I hooked it all up earlier tonight, I used my old emachines pc case and hooked everything up, the power supply didn't have an 8pin cpu connector but the 4pin should work, I plugged it in the only way it would go and hooked the front panel connectors in right (I think), and pushed the on button and nothing came on at all, not even the power supply fan or the cpu fan or anything, I even tried my old 20 pin/4 pin cpu power supply, it was a 300w but nothing turned on either :(

  3. #623
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Welcome to GIGABYTE Technical Support!

    kevbaker16 With a new power supply and motherboard make sure the connectors & pins are fully seated. Get some added light on it.
    hooked the front panel connectors in right (I think),
    Check your manual white is negative on front case wires.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  4. #624
    Join Date
    Nov 2009
    Location
    Portland
    Posts
    1

    Default Re: Welcome to GIGABYTE Technical Support!

    I'm trying to install some more memory in my girlfriend's system, and apparently there is an issue with running 4 sticks of DDR2 1066. I am trying to configure the system to run the RAM at 800, but every time I try, it fails to boot at all, and I have to pull the CMOS battery (my fumble fingers having trouble getting a bit of wire to short the clear jumper). Could you give me the proper settings to get this working? (In 1066 or 800, just needs to run)

    CPU: Core 2 Duo E6750 2.66
    MoBo: Gigabyte X38-DQ6
    RAM: 4x Corsair CM2X1024-8500 C5D (2 bought this year, 2 last)

  5. #625
    Join Date
    Feb 2009
    Posts
    58

    Default Re: Welcome to GIGABYTE Technical Support!

    Do u do the timings manualy? or u put values? just set 2.40 and timings on auto.
    GIGABYTE X48-DS4
    Q9550 / CM Hyper 212
    Corsair xms2 PC8500 4gb
    Sapphire 5870
    x-fi platinum
    Seagate Barracuda 7200.11 1.5 TB
    Cooler Master silent pro M 700W
    HAF 922

  6. #626
    Join Date
    Nov 2009
    Location
    India
    Posts
    5

    Default 500 gb sata hardisk not accessable in xp set up

    <HR style="COLOR: #d1d1e1; BACKGROUND-COLOR: #d1d1e1" SIZE=1><!-- / icon and title --><!-- message -->Hi All

    i have upgraded my system with below details

    Mother Board- GA-MA78GM-DS2H
    and AMD Phenone II X2 (3.1GHZ 6MB cache)
    2 Gb DDR2
    500 GB segate SATA HDD

    i have connected my SATA HDD to sata_0 port and i am using sony (IDE) DVD .
    in BIOS SATA 500 GB is detecting. but during XP(32bit)set up it is says the hardidsk is not accessable.but thesre ia display of (500 GB is there as id 0,atapi...) but not available for partion selection in that place msg
    is not accessable

    i tried the same keeping as native ID/RAID/AH..
    in all cases i got the sme message.

    later surfing the net i downloaded driver from the gigabyte site i downloaded the drivers in the floppy and tried to access.i went up to the selection of the recommended file and then on next screen i got the selected driver file and then i got error messahe that it seems the hardisk is not configured in your system...etc.

    i am cluless what to do ....?

    can some body have experinecd similar problem help me out ....?

    also let me know on the configuration so that i will get best within this .....



    thanks

    <!-- / message -->

  7. #627

    Default Re: Question re X38-DQ6 & ACHI - drives not showing up

    Unsure whether or not this is the right place to post this (but I'm sure I'll be told if it's not...)..

    Have just grabbed one of these boards to use as the basis for a Windows Home Server machine, as it has an abundance of SATA ports.

    I set up the Gigaports to ACHI and loaded the drivers during the install... no problem.

    I now have it all up and running, but have had to set the other ports (the ICHxR ones) in the BIOS back to standard SATA mode, as when I had it on ACHI > Native mode... the drives wouldn't even show up in BIOS.

    The drives are a couple of W/D 2Tb green drives, and are connected to the top two orange ports.

    I have gone ahead and added them to the 500Gb on the purple port without a hitch, but assumed (rightly or wrongly) that ACHI would have been the better choice.

    Hoping someone can assist.
    Office Rig : Asrock Extreme 6, 4790k, H100, 4 x 8Gb G.Skill Ripjaw 2133's, EVGA GTX580 SC, Samsung XP941 512Gb M.2, Win8.1 Pro 64-bit, NZXT case with an Antec TPQ1000 psu
    WHS : Norco 20-bay case, HX1000, Intel G620/Z68 UD4, 16Gb 1600 ram, Velo 600Gb running Win8.1 Pro, 2 x LSI MegaRAID 9260-8i with 8 x 3Tb Hitachis in Raid6 and a bunch or random drives.

  8. #628
    Join Date
    Nov 2009
    Location
    Romania
    Posts
    7

    Default GA EX58-UD4P random Shutdown issue

    Hello,

    My configuration is:
    GIGABYTE EX58-UD4P, Rev.1.0, F8 BIOS
    Intel Core I7 i920
    3 x 1 GB DDR3 RAM Kingston 1333MHz running af 1066MHz
    Nvidia Geforce GTS 250, 1 GB RAM
    Creative XFI Titanium PCI-E
    Western Digital Caviar Black 640 GB
    Chieftec 650W PSU

    All is working fine in Windows 7, no conflics, no errors, clean install etc. But, randomly, the PC shuts down (just like someone pulls the plug out of the socket outlet), it remains like that for about 3 seconds and then fires up again, boots normaly and loads Windows. So it doesn't do a restart, or normal shutdown in Windows, it's like someone pulls the plug off.

    The PC is powered by an UPS, the components are not overclocked and the CPU temperature is not bigger than 45C.

    Has anyone else encountered this issue?

  9. #629
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Question re X38-DQ6 & ACHI - drives not showing up

    Quote Originally Posted by fritzman View Post
    I now have it all up and running, but have had to set the other ports (the ICHxR ones) in the BIOS back to standard SATA mode, as when I had it on ACHI > Native mode... the drives wouldn't even show up in BIOS.
    It is not clear what the problem exactly is.
    Where don't they show in BIOS?
    Don't expect to see them in Standard CMOS Features as they are not operating as IDE channels, but you should see them detected by the chipset BIOS and in Hard Disk Boot Priority as SCSI drives.

  10. #630
    FlyingHorse's Avatar
    FlyingHorse is offline Junior Member
    Join Date
    Jul 2009
    Location
    3359'43.1"N, 8409'03.1"W, 1058FT
    Posts
    41

    Default Re: Welcome to GIGABYTE Technical Support!

    Can someone from Gigabyte support or anyone that has access to the Gigabyte BIOS programmers please take a look at my thread at http://forums.tweaktown.com/f69/ep45...-drives-35981/

    I would really like to know if they could start enabling the CAP.SXS bit for the Intel HBA's so that we can use eSATA properly. It really shouldn't be hard to accomplish.
    Best regards,
    FlyingHorse

    GA-EP45-UD3P Q9650 450x9@2.40B BIOS: F10
    G.Skill F2-8800CL5Q-8GBPI (2GBx4) DDR2-1100
    EVGA 285GTX SSC Graphics + HP ZR24w + LG 32LH40
    HighPoint 2640x4 4-Port SAS RAID Controller
    Creative X-Fi ExtremeGamer Audio (PCI)
    Hauppauge WinTV-HVR 2250 Dual Digital Tuners
    2 WD 150GB Raptors RAID 0
    1 2TB Caviar Black

    3 1TB Caviar Blacks
    2 WD 500GB, 2 640GB, and 2 1TB Caviars in Icy Dock Mobile Racks
    LG GH22NS30 DVD Burner
    Lite-On iHOS104-08 Blu-ray Reader
    Corsair HX Series 1KW PSU
    Cooler Master ATCS 840 Full Tower
    Windows 8 Pro with Media Center

Thread Information

Users Browsing this Thread

There are currently 43 users browsing this thread. (0 members and 43 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •