Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 79 of 185 FirstFirst ... 2969777879808189129179 ... LastLast
Results 781 to 790 of 1848

Thread: Welcome to GIGABYTE Technical Support!




  1. #781
    Join Date
    Apr 2009
    Location
    Romania
    Posts
    12

    Default Re: Welcome to GIGABYTE Technical Support!

    Hello, does anybody know if there is a bios which supports Xeon x3460 on GA P55A UD4??? doesn't overclock @ alll:(

  2. #782
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Does the latest beta not work with that CPU, or is something locked you think should not be?

    Or are you just having a tough time overclocking? Not sure, so I had to ask because it sounds like you have something compatible.

    If it is not compatible let me know what is missing or locked and I will see what I can find out

  3. #783
    Join Date
    Apr 2009
    Location
    Romania
    Posts
    12

    Default Re: Welcome to GIGABYTE Technical Support!

    nO matter what i do if i raise the clock from default , its is unstable and it doesnt matter how much vtt or vcore i throw its still unstable. I didn't have such issues with my i5 750 which even if needs high vcore 1.41 for 20 x200 it can prime for hours under megahalem with 2 x scythe kaze @ 3000 rpm. Or i just have a not so good motherboard. My ga h55m-ud2h just crushed my p55a ud4 with an i5 650, reaching 265 bclk , when i cound post @ 240 with my p55a ud4 .
    Last edited by Hardc0re; 04-11-2010 at 05:30 PM.

  4. #784
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Ahh so it works, just unstable? More voltage is not always the answer, did you try less?

    Just wondering, I'll see if I can find out anything for you but I don't think they can do anything more than they already did. I mean all they do is add the CPU microcode to the BIOS to make it compatible, once that is done there is nothing else to do when making a CPU work with the BIOS.

    Maybe your CPU is faulty? Or you are just not trying the right way with it? Have you used it in a different board before?

  5. #785
    Join Date
    Apr 2009
    Location
    Romania
    Posts
    12

    Default Re: Welcome to GIGABYTE Technical Support!

    might be, anyway my motherboard is not so good either, seems to have some qpi/vtt issues, and is really unstable above 210 bclk

  6. #786
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Does it act the same with a 850/860 CPU, or have you only used the Xeon?

    210 is pushing it for some CPU's, so it very well could be the CPU. Some will do 250+ others struggle to do 200 without using insane voltages.

  7. #787
    Join Date
    Apr 2009
    Location
    Romania
    Posts
    12

    Default Re: Welcome to GIGABYTE Technical Support!

    i only used the xeon x3460, an i5 750 and a i5 650

  8. #788
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Did the other CPU's clock to 210 ok? If so then the board is fine and your Xeon must not be all that good, or you haven't found the sweet spot for settings yet.

  9. #789
    Join Date
    Apr 2010
    Location
    Croatia
    Posts
    1

    Default Re: Welcome to GIGABYTE Technical Support!

    Hello guys!
    I have GA-MA770-DS3 (rev. 2.0) with new BIOS update FDc and in few days im going to buy new CPU.
    Phenom II X2 555 Black Edition is not in support list...only Phenom II X2 550 .
    Will this CPU work on my MBO?

    Thx!

  10. #790
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    It may or may not even boot up, this is something you should have checked first.

    Sometimes it will be ok though, but possibly only work partially correct, other times it will work fine and they just have not added compatibility to the list yet.

    Let us know how it works out for you on this.

Thread Information

Users Browsing this Thread

There are currently 42 users browsing this thread. (0 members and 42 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •