Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 93 of 185 FirstFirst ... 43839192939495103143 ... LastLast
Results 921 to 930 of 1846

Thread: Welcome to GIGABYTE Technical Support!




  1. #921
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Welcome to GIGABYTE Technical Support!

    Please try this. Download F7. Set your Bios to Load Optimized Defaults Save and restart. Then install F7 using the Q-Flash utility. Save and reboot again. Load Optimized Dfaults again save and restart, and let us know if it works.
    Last edited by artdrivers; 06-26-2010 at 10:05 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  2. #922
    Join Date
    Feb 2009
    Posts
    17

    Default Re: Welcome to GIGABYTE Technical Support!

    i had a problem with f7 with my voltages so not going back.

  3. #923
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Welcome to GIGABYTE Technical Support!

    Okay We will post you when we notice a newer Bios. Just a thought. You may have had the Advanced Clock Calibration Enabled when flashing. Please don't forget to Load Optimized Defaults before and after the Bios Flash.
    Last edited by artdrivers; 06-26-2010 at 10:16 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  4. #924
    Join Date
    Feb 2009
    Posts
    17

    Default Re: Welcome to GIGABYTE Technical Support!

    someone on another forums had a 770-UD3 which is same as my board but in am2+ got a beta bios which solved this. issue

  5. #925
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Welcome to GIGABYTE Technical Support!

    Yes I understood that, and it was more than likely a different revision and motherboard.
    Last edited by artdrivers; 06-26-2010 at 10:38 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  6. #926
    Join Date
    Feb 2009
    Posts
    17

    Default Re: Welcome to GIGABYTE Technical Support!

    yea i know just saying that its a problem on other boards as well and a bios update will fix it up.

  7. #927
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Welcome to GIGABYTE Technical Support!

    I would not suggest installing a F9E BIOS for a GA-MA770-UD3 (rev. 1.0) on a GA-MA770T-UD3P (rev. 1.0) That BIOS was designed to enable a Phenom to 6 core CPU to operate. The F-7 BIOS on your computer did this same function. But your problem is the CPU multiplier or Ratio is reading X4. Instead of X14 correct? Have you run cpuz to see if it is at 2800Mhz?
    Last edited by artdrivers; 06-26-2010 at 10:50 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  8. #928
    Join Date
    Feb 2009
    Posts
    17

    Default Re: Welcome to GIGABYTE Technical Support!

    no i wasnt thinking of installing it i was just saying the beta bios for 770-UD3 solved the same problem i had so it shouldnt be that hard for gigabyte to get a beta bios for my 770T-UD3P. its running at 1100mhz 4x275 when i cold boot it.

  9. #929
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by stanstan View Post
    Thank you for the quick response! Indeed so. I have called and the seller fortunatly agreed to change my H55M with the H57M.
    Great to hear! Hope this model works out for you

    Quote Originally Posted by extek View Post
    i cannot set the cpu clock ratio to 9. it always resets to 6. for this processor it should set from 6 to 9. i have cleared cmos, used optimized settings, removed the battery, reloaded bios. every time i set it to 9 and reboot it resets to 6. any other cmos settings i change will remain changed properly. what more can i do? has the board failed? thank you for your help.


    -------------------------------------------------------------------------------
    Model Name : GA-EP45-UD3R(rev. 1.0)
    --------------------------
    M/B Rev : 1.0
    BIOS Ver : F12
    Serial No. :
    Purchase Dealer : newegg
    -------------------------------------------------------------------------------
    VGA Brand : Nvidia Model : geforce 8600gt
    CPU Brand : Intel Model : e8400 Speed : 3ghz
    Operation System : Win 7 64-bit SP :
    Memory Brand : ocz Type : DDRII
    Memory Size : 4gb Speed : 1066
    Power Supply : 500 W
    Load optimized defaults and then save/apply and reboot BACK to the BIOS and set your SATA/Disk settings again.

    Then if you want CPU to always run at max CPU multiplier you need to disable C1E and EIST in the BIOS

  10. #930
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Welcome to GIGABYTE Technical Support!

    Welcome to GIGABYTE Technical Support!
    I have a gigabyte 770T-UD3P which when i cold boot starts with a multiplier of 4. I hear other people have the same problem and they get sent a beta bios update to fix this. Do you have this update?
    Where are you reading the multipier from CPUZ? There are some Windows programs that can cause the CPU to run in a low state, like Windows 7 offers Windows Power Options that can be set to Low Power Mode, Balanced Mode, or Performance Mode. Could you go into BIOS and look in Intelegent Tweaker M.I.T. and let us know what the CPU Clock Ratio is set to?
    Code:
    MB Intelligent Tweaker(M.I.T.)
     Advanced Clock Calibratioin [Press Enter]
    CPU Clock Ratio [Auto] 2800 Mhz
    CPU NorthBridge Freq. [Auto] 2000 Mhz
    CPU Host Clock Control [Auto]
    x CPU Frequency (MHz) 200
    PCIE Clock (MHz) [Auto]
    HT Link Frequency [Auto]
    Set Memory Clock [Auto]
    x Memory Clock x5.33 1066Mhz
     DRAM Configuration [Press Enter]
    ******** System Voltage Optimized ********
    System Voltage Control [Auto]
    x CPU NB VID Control Auto
    x CPU Voltage Control Auto
    Normal CPU Vcore 1.2500V
    x DRAM Voltage control Auto
    x DDR VTT Voltage Control Auto
    x NB Voltage Control Auto
    x SB/HT Voltage Control Auto
    x NB PCIE Voltage Control Auto
    Last edited by artdrivers; 06-27-2010 at 08:58 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Thread Information

Users Browsing this Thread

There are currently 40 users browsing this thread. (0 members and 40 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •