Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 98 of 185 FirstFirst ... 488896979899100108148 ... LastLast
Results 971 to 980 of 1846

Thread: Welcome to GIGABYTE Technical Support!




  1. #971
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    + 1 ^^

    This is probably the issue, 875K is not supported until BIOS F10, which the board probably did not ship with
    GIGABYTE TECHNOLOGY Socket 1156 - Intel P55 - GA-P55A-UD5 (rev. 1.0)

  2. #972
    Join Date
    Jul 2010
    Location
    athens, greece
    Posts
    3

    Default Re: Welcome to GIGABYTE Technical Support!

    well the problem is i have no way of knowing what kind of BIOs is in the motherboard... and i have no other 1156 CPU at hand, i have tons of every other conceivable format, s775, s1356, s478 even, Am3, am2+, am2, even socket939 but alas no other s1156 CPU. oh and i tried installing the memory in white, blue, and variosu combinations thereof.. no luck. i really hope it is the CPU, i would hate to go through the ordeal to get the mobo or CPU replaced. especially the cpu i searched inlike 15-17 stores to find the 875K
    Last edited by koumdros; 07-26-2010 at 06:06 AM.

  3. #973
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Welcome to GIGABYTE Technical Support!

    the only way to know would be to take it to a friend or pc store with the latest bios on a usb stick and ask if they would plop in a i7 750 chip and flash the bios for you

    doesnt have to be a 750 chip either any i3/i5 chip would work,preferably one thats been on the market longer than the 875k
    Last edited by wazza300; 07-26-2010 at 06:09 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #974
    Join Date
    Jul 2010
    Location
    athens, greece
    Posts
    3

    Default Re: Welcome to GIGABYTE Technical Support!

    will do so in the morning... to the store where i bought it to be exact. thanks guys, i hope the answer is something so simple. to tell you the truth i sort of considered this as an option but was almost sure the board would boot with the processor as it is too similar to the i7-870.
    Last edited by koumdros; 07-26-2010 at 07:08 AM.

  5. #975
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Welcome to GIGABYTE Technical Support!

    well i hope it fixes it for you,i know 100% that you have to do this with the 980x chip sometimes if mb has old bios on it so its a possibility with that chip too,just makesure you have usb stick formatted in fat32 with the latest bios (just the .bin file is all thats needed on the stick)for that mb on it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #976
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by koumdros View Post
    well the problem is i have no way of knowing what kind of BIOs is in the motherboard... and i have no other 1156 CPU at hand, i have tons of every other conceivable format, s775, s1356, s478 even, Am3, am2+, am2, even socket939 but alas no other s1156 CPU. oh and i tried installing the memory in white, blue, and variosu combinations thereof.. no luck. i really hope it is the CPU, i would hate to go through the ordeal to get the mobo or CPU replaced. especially the cpu i searched inlike 15-17 stores to find the 875K
    I'm sure this is the issue, that CPU just came out not long ago and this BIOS was not made when the boards shipped out from Gigabyte so I am sure this is the cause. If your board had onboard LED to debug you would see the 8b/b8 LED I bet ya.

    Case speaker give any error beeps indication CPU? I am not sure what those would be in this instance, but I know the CPU incompatible debug LED is as mentioned above.

  7. #977
    Join Date
    Jul 2010
    Location
    Los Angeles
    Posts
    1

    Default Require assistance from GIGABYTE Technical Support!

    Hello all - 1st post. I've been reading various threads throughout the day and I have to say that I'm impressed with the professionalism and level of expertise in this community.

    As for myself, I'm more of a PC builder-dilettante. Or rather I used to be. I don't have the time to even be a hack any more. Anyway, I put together the following in about 2003, maybe 2004.

    SYSTEM: Win XP
    MB: GA-8KNXP Ultra Rev.2 875P chipset
    RAM: Mushkin HP3200 (1&1) 2GB
    CPU: Intel p4 3.00GHz
    BIOS: FJ 9/2/05 Version GBT -42302e31 Award Modular BIOS v6.00PG
    VIDEO: (Diamond) Radeon HD 4650 AGP 512MB GDDR3
    HDDs: Fujita MAS series 15k 36GB x2 (SCSI in RAID)
    DVD: Plextor PX 880-SA (SATA)
    POWER: Mushkin 800W XP-800AP
    CASE: Antec 900

    Just recently started playing with this dinosaur again. It was originally just a audio-rendering workstation. Didn't even connect to the internet because I was running an older Pro Tools rig that required the use of specific outdated drivers for stability. Since then it has been repurposed into a gaming rig, then after the original G-card went, it sat for 2 years in the dark. (Audio card went bad too. Working with on-board audio at the moment.)

    So I bought a new G-card (see above) and after installing, I noticed that my dvd drives were not working. Ah, that must have been yet another reason for retirement at the time. No prob, I'll just go get a new one, right? Well I bought a SATA dvd/cd writer figuring that it would be that much easier to install.

    NOPE. No power to the unit, no recognition from the system. No way to load my new G-card drivers.

    As it stands right now, I need help getting my SATA dvd working. Been reading about a lot of problems and potential fixes, but all with various differences from what I have going. My understanding of computers is not comprehensive enough to adapt methods from even somewhat similar situations to my own specific issues. I just don't have the time to experiment anymore without some guidance.

    1) Need help getting my system to recognize my dvd drive.
    - tried various settings in BIOS as advised from various posts on the topic from this forum and others. But I don't mind starting from scratch.

    2)Need help getting graphics card drivers to install. XXXXX Disregard. I figured out my problem. Starting to come back to me now...

    3) Also remembered that, way back when, I was trying to upgrade my memory, so I bought 2 sets of the Mushkin HP3200 2GB. Could never get system to stabilize with 2nd set installed. Was in the middle of working that one out when old G-card died. It will be an issue again after I resolve the above.

    I'm sure there will be questions for me to answer. I know I'm forgetting something... Any assistance will be greatly appreciated. Thank you very much.
    Last edited by kinudig; 07-28-2010 at 01:06 PM.

  8. #978
    Join Date
    Jul 2010
    Location
    Ohio
    Posts
    8

    Default Re: Welcome to GIGABYTE Technical Support!

    I just put together a machine with the GA-870A-UD3 rev 2.0 and ASUS ENGT240/DI/1GD3/A GeForce GT 240 1GB 128-bit DDR3 PCI Express 2.0 x16 HDCP Ready video card. When I start it up there is no video at all, just a blank screen.

    This is my first build so I might have something wrong but I helped my friend do one last year and it still works fine so I thought I did everything right. I went through the troubleshooting questions in the video card manual and still nothing. A couple forum users are discussing this at http://forums.tweaktown.com/f69/ga-8...26/#post365561, but no solution there yet. Can you help?

    Other components are:
    - 400W Corsair CMPSU-400CX
    - ASUS SATA Optical Drive
    - AMD Phenom II X6 1055T Thuban 2.8GHz 6 x 512KB L2 Cache 6MB L3 Cache Socket AM3 125W Six-Core Desktop Processor HDT55TFBGRBOX
    - Koutech IO-RCM621 Front Panel Multi-format Card Reader
    - Antec Three Hundred Tower Case
    - G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL8D-4GBRM
    - 1 TB SATA Seagate HD

  9. #979
    Join Date
    Jul 2010
    Location
    USA Michigan
    Posts
    7

    Default Re: Welcome to GIGABYTE Technical Support!

    Hey guys quick question

    I have a GA-X58A-UD3R-rev2 mobo inside a Antec 1200 case

    I cant seem to enable post on beeps, i know that the case didnt come with a speaker
    does the motherboard come with some sort of beeper of sorts

    I know, dumb question.......this is the first time i have run across this myself


    Thanks
    Motherboard: GigaByte GA-X58A-UD3R Rev#2: Bios Version: FA
    Cpu: Intel i7 930 (2.8 Ghz)
    Ram: G-Skill F3-12800CL8T-6TGBRM DDR3-1600 PC3-12800 2048x3 CL8-8-8-24 (1.6v)
    PSU: Corsair HX1000
    CPU Cooler: Corsair H50
    GPU: BFG 285GTX SLI
    Case: Atnec 1200

  10. #980
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by Taurus View Post
    Hey guys quick question

    I have a GA-X58A-UD3R-rev2 mobo inside a Antec 1200 case

    I cant seem to enable post on beeps, i know that the case didnt come with a speaker
    does the motherboard come with some sort of beeper of sorts

    I know, dumb question.......this is the first time i have run across this myself


    Thanks
    it doesnt come with a mb speaker,you need to purchase one and attach it to the pins at the bottom of the mb near to where the front panel power switch wires are
    you need one of these
    Motherboard / Case Speaker - Buzzer - BIOS Beeps on eBay (end time 03-Aug-10 11:29:04 BST)
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 39 users browsing this thread. (0 members and 39 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •