Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 31 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 304

Thread: GA-P35C-DS3R problems




  1. #21
    Join Date
    Sep 2007
    Posts
    2

    Default Re: GA-P35C-DS3R problems

    I guess it's not melted since I came across this picture of the p35 chip online. Looks just like mine did.

  2. #22
    Join Date
    Aug 2007
    Posts
    19

    Default Re: GA-P35C-DS3R problems

    I would say, that what you see is completely normal. If u remember the old Pentium 3, they looked all like that.

  3. #23
    Join Date
    Aug 2007
    Posts
    9

    Default Re: GA-P35C-DS3R problems

    Okay, I'm having similar problems, but unlike everyone else, I'm having those problems with the F2 Bios. Not the F4G.

    I built my system about a month ago. Over the first few weeks, I had some random issues, but it only happened once a week so I didn't think much of it. In the third week, the system wouldn't boot, so I took out all my memory (4X1GB) and tried each stick indiviually to see if any were bad. Sure enough, the second stick was bad. So I RMAed the memory and used the set of good memory to run my system. A couple of days later, my system crashed again, but this time, I couldn't get it to POST. So I did the same thing, I took the memory out thinking I might have another bad stick. I put in 1 stick and the system booted. I switched the memory, and the system booted. But when I put in both sticks the way it was originally, it wouldn't boot. So I switched the memory around and the system booted. I had it running stable for 2 days when it finally crashed for the final time. This time, I couldn't get it to boot no matter what I did. I left the computer off overnight and rebooted it in the morning, and surprisingly it worked without me changing parts around. I had it running for a short time before it rebooted itself.

    From reading forums and reviews on the board, there is definitely a bad batch circulating because the majority of people LOVE this board. But there are several people who had to RMA their board and are having similar problems. Usually after 1 week to 1 month of owning it. I don't know what to do since I'm past the 1 month exchange/return policy of the retailer I purchased it from. I guess I have to RMA the board through Gigabyte?

    Here's what I have:
    Antec P180B ATX Mid Case
    Corsair HX520W PSU
    Gigabyte GA-P35C-DSR3 Rev 1.1 Running F2 BIOS
    Intel e4400 2.0Ghz Core 2 Duo w/ Stock HSF (mounted with artic silver)
    Crucial Ballistix DDR2 6400 4-4-4-12 at 2.2v
    MSI Nvidia 8600GT 256MB OC edition
    2X320GB Maxtor SATA drives (Not set up as RAID)
    Windows XP SP2 32 bit version

    FYI, the BIOS is set up for stock settings. This system is not being overclocked and I'm having these issues. I even cleared the CMOS and set BIOS to default and still not working. I've ran test on the memory and stress test on the processor with no errors. (55 hours of test) CPU temps are under 50 at load and around 30 at idle.
    Last edited by pakman916; 09-03-2007 at 10:46 PM.

  4. #24
    Join Date
    Aug 2007
    Posts
    19

    Default Re: GA-P35C-DS3R problems

    Hi ! It won't help you but i had a F2 bios too.
    Lukily reseller took the defective board back and gave me another one. I hope this time it's for good.

  5. #25
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-P35C-DS3R problems

    Is your memory's partnumber BL12864AA804 or others?
    you can check GIGABYTE's Qualified Vendors List here
    http://www.gigabyte.tw/FileList/Memo...-p35c-ds3r.pdf

    But I think Random issues are not easy to test.
    I suggest you to RMA the board through Gigabyte, that is more easy for you to process those issues.

    Thank you
    Last edited by GIGABYTE - Janus Yeh; 09-04-2007 at 08:58 AM.

  6. #26
    Join Date
    Sep 2007
    Posts
    1

    Default Re: GA-P35C-DS3R problems

    Hi all,

    I am having the same problem. With the rev 1.0 board, it worked fine for ~three weeks and then in the middle of a session I had to reboot (probably my cable connection). Then it would constantly reset itself after only a couple of seconds of trying to boot. No post of course, no getting into BIOS. I had updated the BIOS to vers. 4.e I think, which was a beta, but as I said it worked fine for three weeks thereafter.

    Swapped the PSU, disconnected everything, took out the battery, jumped the CMOS clear jumpers, etc. No difference.

    Bought another DS3R while in the process of getting technical support to acknowledge the problem. It works fine. Not very happy that the board I bought at MicroCenter here this weekend is still rev. 1.0 and not 1.1. Obviously this board has issues. We'll see.

  7. #27

    Default Re: GA-P35C-DS3R problems

    I have a different problem. I am not even sure if it is a mobo issue, but I am trying dearly to define the problem.

    Everytime I turn on my computer I get no signal to my monitor (THE BOARD DOES NOT RESET, it stays running, all the fans and lights remain on until i turn off the power). I built my system a couple weeks ago. the first time i tried to use it it didn't work. I fiddled with the video card and magically it worked. I could play any game flawlessly. As of last friday I have not been able to get it working again no matter what I try. I have used three video cards, (2 pci-e, 1 pci). Completely removed every component, booted without the hd and cd drive and nothing works. I know the monitor works because I can use my laptop on it.

    I am convinced it is either a mobo, psu, or cpu issue. I don't really think it is the cpu because all 4 cores were operating perfectly when it was working, but of course i can't be sure.

    Here are my system Specs:
    Intel q6600
    Gigabyte P35c-DS3R v1.1
    EVGA 8800GTX / BFG GeForce 6200 (pci)
    2GB Corsair memory 1066mhz
    raptor drive

  8. Default Re: GA-P35C-DS3R problems

    I rebooted my computer last night and I have exactly the same problem on my P35C-DS3R (F4g for me, though I installed that about a week ago). It reboots after a couple of seconds with nothing on screen at all. I can not stop it doing this, I have tried all CMOS reset methods and I have also tried various different components.

    I am very worried that Gigabyte have got a very big problem with this board. I have RMA'd it for a replacement as I cannot be bothered with the hassle of changing motherboard (new installation and full configuration of all my programs).



    My CPU is a Q6600 G0 and I have 2gb of Corsair RAM in my machine.

  9. #29
    Join Date
    Sep 2007
    Posts
    5

    Default Re: GA-P35C-DS3R problems

    GA-P35C-DS3R
    Q6600
    4 gig Corsair Dominator RAM
    EVGA 8800 GTS Video
    4 Seagate Barracuda 320GB Drives
    Vista Business 32

    I received my board back from gigabyte last week after rma because of the same problems described by everyone. The gigabyte tech told me that the bios chip was replaced. I can't tell. I am running the f2 bios. All of my stuff came back up after reinstalling the board. At that point I had only 2 sticks of my ram installed. Installed the other 2 and vista would not boot. Wiped the boot drive and did a full reinstall with 2 gig of ram. Applied microsoft hotfixes that are supposed to allow 4 gig to work. installed all 4 gig, vista wouldn't boot.

    During the previous failure with the reboot loop problem, gigabyte tech support walked me through troubleshooting. I removed everything from the board except for the cpu and fan. The cpu fan looked like it would try to start but then it would reboot. Removed cpu. powered on the board and the cpu fan started and stayed running. Since I troubleshot the problem down to 2 possible components (cpu or motherboard) I rma'd both back to the respective manufacturers.

    My new cpu is the Q6600 G0. The motherboards bios chip was Supposedly replaced. Vista will not boot with 4 gig of ram clocked at 1066. I stumbled on lowering the clock to 800 and everything works great. Had to set the ram voltages to auto.

    Conclusion: THIS BOARD IS WEIRD!!!!

    Two questions:
    Why can't I have my 4 gig of ram clocked at 1066 like they are rated?

    Why does the board temperture stay between 49 and 51 C? Seems awful hot.

    Thanks for any response.

  10. #30
    Join Date
    Aug 2007
    Posts
    12

    Default Re: GA-P35C-DS3R problems

    tcfrey, make sure your memory voltage is set correctly. Your Dominators need 2.2v. Go into the bios, press CTRL-F1, go to the M.I.T. menu and set SYSTEM VOLTAGE CONTROL to MANUAL and set DDR2/DDR3 OVERVOLTAGE CONTROL to at least +0.3 or +0.4. the +0.3 setting gives me 2.24v to my 4gb of Ballistix PC8500.

    Dave
    P35C-DS3R V1.0 bios F2
    Q6600 G0 @ 8x400
    Thermaltake Big Typhoon VX
    4x1gb Crucial Ballistix PC-8500/1066 [SYS MEM MULTIPLIER 2.5]
    Antec 650W Trio
    Pioneer 212-D SATA DVD
    Vista 64

Page 3 of 31 FirstFirst 1234513 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •