Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA-P35-DS3R PCIE Issue?




  1. #1
    Join Date
    Sep 2007
    Posts
    10

    Question GA-P35C-DS3R PCI-E Issue?

    Has anyone had a problem with their PCI-E slot going haywire on their P35C-DS3R ?

    I pulled my video card to clean up my cables, put it back and no video. SO, I started swapping cables and monitors.. still nothing.

    I swapped in a 7900 GS card that I have sitting around.. same thing. Nothing.

    I put the 8800GTX back in... still.. nothing. I wiggle it around and BAM, I get video, however when I restarted the system there was nothing.

    The card is seated properly and tested OK in another system.

    Sounds like a screwy PCIE slot.. any other ideas?
    Last edited by sgrinavi; 09-17-2007 at 01:42 AM.

  2. #2
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-P35-DS3R PCIE Issue?

    did you setup it well?

  3. #3
    Join Date
    Sep 2007
    Posts
    10

    Default Re: GA-P35-DS3R PCIE Issue?

    Quote Originally Posted by GIGABYTE - Janus Yeh View Post
    did you setup it well?
    Hi Janus,

    Yes, the system is set up properly. It has been working fine for over a month. I just removed the video card to do some house keeping on the cables and it stopped working. I tested the video card in another system and it worked perfectly

    The system setup:

    GA-P35-DS3R rev 1.1 F4 bios
    q6600 running at 333x9
    tuniq tower, temps run in the mid 50's
    4x segate 7200.10 drives in raid 5
    PNY 8800 GTX video card
    mushkin pc8500 ram, 2gb
    corsair 520 hx psu


    is there any chance the pci-e slot is dorked?

  4. #4
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-P35-DS3R PCIE Issue?

    some suggest:
    1.clear cmos and try not overclocking.
    2.change a monitor...

  5. #5
    Join Date
    Sep 2007
    Posts
    10

    Default Re: GA-P35-DS3R PCIE Issue?

    Hi,

    I have cleared the CMOS with a jumper, but can not get any video to access the bios settings.... I do not get any signal from any of the three functional video card that I have tried.... the pcie slot is FUBAR as near a I can tell.

    Have you seen this happen before?

  6. #6
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-P35-DS3R PCIE Issue?

    Dear sgrinavi
    Sorry, but no I have not seen this happen before.

    will you RMA it with your VGA card?

  7. #7
    Join Date
    Sep 2007
    Posts
    10

    Default Re: GA-P35-DS3R PCIE Issue?

    Quote Originally Posted by GIGABYTE - Janus Yeh View Post
    Dear sgrinavi
    Sorry, but no I have not seen this happen before.

    will you RMA it with your VGA card?
    Hi Janus,

    Thanks. I have started an RMA, but I think the terms and conditions stated to send only the board as nothing else will be returned; correct? The board behaves the same regardless of what video card is installed and am having difficulty understanding why ou need one of my cards to verify functionality.

  8. #8
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-P35-DS3R PCIE Issue?

    The best way is let RMA Person know the trouble of your system. I think they will help you to know what happened.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •