Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GAN680SLI-DQ6 rev 1.0 "Unkown PCI Device"




  1. #1
    Join Date
    Oct 2007
    Posts
    2

    Default GAN680SLI-DQ6 rev 1.0 "Unkown PCI Device"

    Good morning. Here's the situation with my GAN680SLI-DQ6 rev 1.0. The BIOS is F4.

    I built this system about 6 months ago. I've had 1394 devices (a hard drive and DVD burner) attached the whole time, and until recently, they've worked flawlessly. I've never installed any PCI cards.

    Two days ago the 1394 devices stopped being recognized, and the 1394 port itself showed up in Windows XP as a new PCI device, but it's not recognized and a driver cannot be loaded. The 1394 Enable/Disable option is now missing from the Integrated Periphreals page of the BIOS and in the POST device list there is now an item "Unkown PCI Device".

    I installed a separate combo USB/1394 card to hopefully work around the issue, but it showed up as an additional "Unkown PCI Device". It appeared in Windows as a new device remained unrecognized but drivers could not be loaded.

    Finally, I installed a known good TV Tuner card just to test the PCI bus and again, it showed up in the Post device list as "Unkown PCI Device" and a driver could not be loaded in Windows.

    I've tried all the slots and get the same results, and have set the BIOS to the defaults and cleared the CMOS. The result is the same. The PCI Express slots work fine.

    So it appears that there is a serious problem with the PCI bus on this board. Any ideas? Is there a fix for this or do I need to RMA the board?

    Thanks in advnace for any and all posts.

  2. #2
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GAN680SLI-DQ6 rev 1.0 "Unkown PCI Device"

    Will to try F5g BIOS?

    If you need please mail me

    janus.yeh@gigabyte.com.tw

  3. #3
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GAN680SLI-DQ6 rev 1.0 "Unkown PCI Device"

    Sorry my mistakes.
    it's only F5f

  4. #4
    Join Date
    Oct 2007
    Posts
    2

    Smile Re: GAN680SLI-DQ6 rev 1.0 "Unkown PCI Device"

    Yes, I'd love to try the F5F BIOS -- anything that will help me avoid an RMA would be great.

    I responded to your posted email address from my personal account. I'll try it as soon as I get it!

    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •