Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: GA-N680SLI-DQ6 rev 2 with a Q6600




  1. #1
    Join Date
    Oct 2007
    Posts
    12

    Default GA-N680SLI-DQ6 rev 2 with a Q6600

    Will a Q6600 Processor work with the beta software ?

  2. #2
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-N680SLI-DQ6 rev 2 with a Q6600

    beta software,... you mean BIOS?

  3. #3
    Join Date
    Oct 2007
    Posts
    12

    Default Re: GA-N680SLI-DQ6 rev 2 with a Q6600

    Yes sorry BIOS

  4. #4
    Join Date
    Oct 2007
    Posts
    12

    Default Re: GA-N680SLI-DQ6 rev 2 with a Q6600

    Only when I put a Q6600 on the board it wont start but if I fit a E6850 it will


    I did notice that the Q6600 is on the supported list and I have tested the Q6600 in another board and that works


    Tim
    Last edited by drbig; 10-23-2007 at 06:36 PM. Reason: typo

  5. #5
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-N680SLI-DQ6 rev 2 with a Q6600

    Yes, you can use your Q6600 Processor with the beta BIOS. If you need please mail me.^^

  6. #6
    Join Date
    Oct 2007
    Posts
    12

    Default Re: GA-N680SLI-DQ6 rev 2 with a Q6600

    Thanks for that info

  7. #7
    Join Date
    Oct 2007
    Posts
    12

    Default Re: GA-N680SLI-DQ6 rev 2 with a Q6600

    Well all I can say is this is a bit of junk.

    Its not supporting the Q6600 has anyone else got it to work ?.

    Mine is on its way back for a refund it wont boot with the Q6600 processor (It will boot if you have a E6850).
    Last edited by drbig; 10-27-2007 at 08:00 PM.

  8. #8
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-N680SLI-DQ6 rev 2 with a Q6600

    Dear drbig

    Q6600 Should support this MB.
    http://www.gigabyte.tw/Support/Mothe...ProductID=2553
    Could you please let me know what happen? and what is your system?

  9. #9
    Join Date
    Oct 2007
    Posts
    12

    Default Re: GA-N680SLI-DQ6 rev 2 with a Q6600

    Wont post get power light flash on for 3 seconds fans spin but thats all change the processor for a E6850 and it will post put the Q6600 in and it wont.

    Q6600 processor is ok as have it running in another board

    Other than ram there is nothing else attached to the board.

    Have tested it with FA bios and FBb bios same results

  10. #10
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-N680SLI-DQ6 rev 2 with a Q6600

    Had you try clear CMOS?
    And did you use 4 RAM?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •