Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: OC`setting wont apply in windows.




  1. #11
    Join Date
    Feb 2008
    Posts
    1

    Default Re: OC`setting wont apply in windows.

    Quote Originally Posted by laaw View Post
    After running the system 100% stable for serveral weeks, I yesterday found my system running at stock speed after a cold startup. I went to the bios and found my setting to be there I left them. Back again in windows the setting where back at stock. But the wierd thing here, the timmings and the CoreVoltage is still the way i left them in the bios.
    The same problem appeared to me too. There is no change in newer bios because mine is F12. Has somebody of you found solution for this problem?

  2. #12
    Join Date
    Aug 2008
    Posts
    1

    Default Re: OC`setting wont apply in windows.

    Guys couldnt see anyone mention it so apologies if they have but this board has 3 revisions, 1.x, 2.0,2.1 so bios listings are different.

  3. #13
    Join Date
    Nov 2007
    Location
    Texas
    Posts
    57

    Default Re: OC`setting wont apply in windows.

    Quote Originally Posted by bugoff View Post
    SUCCESS! Solution: I know it sounds crazy, but desperate times call for desperate measures. I don't know exactly what did it, but try this...

    I was in BIOS screen, fed up and pissed off, staring off into space. I decided to clear the CMOS jumper while IN the BIOS screen. PC remained operational (could still go through BIOS menus), but I could not reboot or shutdown, even if holding the power button. Switched off the power supply via switch in the back (jumper still in), and back on. Tried turning PC on, would not start. Removed jumper, PC came on automatically (did not turn on power). Went into BIOS, loaded my OC profile - BAM!!!!!

    CPU-Z reporting 440x7 multiplier, for a total of 3080MHz @ 1.312 volts. Memory at 880MHz DDR2 @ 4-4-4-12. Will try to set multiplier even higher to see where I end up - maybe I'll mess everything up again! Such is life.

    dude, i had the same issue with the same board...my first was to turn the opc off, turn the psy power switch off and unplug the power cord. then press the power buttom...i think it is an electrical issue, know how they always tell you when resetting a router to unplug and wait 30 seconds...that is the first here. i'm convinced ofit. but what causes things to get out of whack is what i want to know. my overclock worked for months with no issues and then i noticed yesterday it was gone.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: OC`setting wont apply in windows.

    WOW, you all lost me here. Who still has issues and what are they?

    @ Blargh23

    Your comment here >>
    +0.3 => 2.128
    +0.4 => 2.400

    Is this with Performance enhance set to standard? Just wondering, as if not that is likely why you see the issues

    But ya, stick with what BIOS's work for you for sure

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •