Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-MA69VM-S2 Disk Read Failure




  1. #1
    Join Date
    Dec 2007
    Posts
    3

    Default GA-MA69VM-S2 Disk Read Failure

    I just setup the following:

    Mobo: GA-MA69VM-S2
    CPU: AMD 4000+ AM2
    RAM: G SKILL F26400CL5D-2GBNQ
    HDD: 2 x Seagate 120GB 7200.10 in RAID 1

    Am running Windows Server 2003.

    Got everything setup, 2003 loaded, reboot after installing DNS, and now the system won't restart. BIOS loads up, drives are recognized, the RAID array shows up as functional, but I get a disk read failure.

    Try to boot from CD, black screen, nothing happens?

    Pulled 1 stick RAM, nothing.

    Any ideas??

  2. #2
    Join Date
    Dec 2007
    Posts
    3

    Default Re: GA-MA69VM-S2 Disk Read Failure

    Hello? Anybody?

  3. #3
    Join Date
    Dec 2007
    Posts
    3

    Default Re: GA-MA69VM-S2 Disk Read Failure

    Well

    Went ahead, deleted the array, and more importantly the MBR.

    Rebuilt array, and am now reinstalling 2003.

    If it happens again this mobo is going back...

  4. #4
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-MA69VM-S2 Disk Read Failure

    What is your bios setup WITH HDD?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •