Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-N680SLI-DQ6 Rev2.0 CPU VOLTAGE PROBLEM




  1. #1
    Join Date
    Dec 2007
    Posts
    2

    Unhappy GA-N680SLI-DQ6 Rev2.0 CPU VOLTAGE PROBLEM

    Mainboard GA-N680SLI-DQ6 Rev2.0
    Bios : Primary FB Secondary FA
    ram : OCZ 2x1 GB ddr2 800 mhz nvidia sli ready
    CPU : Intel e 6750 ( Go revision)
    Hdd : Samsung 120 gb ide hdd
    PSU : LC-Power 550W v2.0
    VGA : Zotac 8800gt 512Mb

    When I enter the "Pc Health Status" screen in Bios CPU Core Voltage says Failed ( I can not se the default voltage that my mobo gives to the my cpu)
    When I try to overclock the cpu voltage and try to enter a manual voltage from the bios my computer shuts down on the Mainboard logo screen and I need to reset cmos settings.

    I also try to give the default volgtage to my cpu from bios manually the same problem occurs.

    I also tried with easy tune 5 pro to give the default voltage manually th same thing happens in window again. My computer shuts down directly...

    The thing is; I can not give a voltage of change my cpu voltage setting with this mobo...
    Some one please help:(

  2. #2
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-N680SLI-DQ6 Rev2.0 CPU VOLTAGE PROBLEM

    I Think you need some one to tell you how to overclock?

  3. #3
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Re: GA-N680SLI-DQ6 Rev2.0 CPU VOLTAGE PROBLEM

    Quote Originally Posted by emre1983 View Post
    Mainboard GA-N680SLI-DQ6 Rev2.0
    Bios : Primary FB Secondary FA
    ram : OCZ 2x1 GB ddr2 800 mhz nvidia sli ready
    CPU : Intel e 6750 ( Go revision)
    Hdd : Samsung 120 gb ide hdd
    PSU : LC-Power 550W v2.0
    VGA : Zotac 8800gt 512Mb

    When I enter the "Pc Health Status" screen in Bios CPU Core Voltage says Failed ( I can not se the default voltage that my mobo gives to the my cpu)
    When I try to overclock the cpu voltage and try to enter a manual voltage from the bios my computer shuts down on the Mainboard logo screen and I need to reset cmos settings.

    I also try to give the default volgtage to my cpu from bios manually the same problem occurs.

    I also tried with easy tune 5 pro to give the default voltage manually th same thing happens in window again. My computer shuts down directly...

    The thing is; I can not give a voltage of change my cpu voltage setting with this mobo...
    Some one please help:(

    Janis he's not even trying to over clock it just get it set right.
    @Emre,
    I would swap out the PSU you have to eliminate that as the source of the problem. This boards bios does not show falues like a normal bios, but shows voltage incraments. How ever it does show the CPU defaults......
    GOOD LUCK post back if you have more questions i'll try to help also try this link for help too
    http://forums.anandtech.com/messagev...ar&#lastunread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •