Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Brand New P35C-DSR3 Dead




  1. #1
    Join Date
    Sep 2007
    Posts
    44

    Default Brand New P35C-DSR3 Dead

    I have another sad story about this motherboard. I just built a new rig for a friend. The same one I have but with a Q6600 and Vista 64.

    I got everything running then I went to adjust the bios for OC. Reboot & BAM!!!!!

    Won't reboot! no power, no fans, no lights, nada, nothing, zip!


    I removed battery, shorted cmos, still nothing.

    This was a Rev 1.1 board that we just bought a fry's. Something is seriously wrong with this board and Gigabytes quality control. I heard that there is a Rev 2.1 for this board. Not sure if it fixes all these problems but I can't recommend this motherboard until Gigabyte takes action.
    E6750 @ 3.6 1.45v (L722A495), (G)MCH +.1v | Gigabyte P35C DS3R -F4g Bios
    2 X 1gig Crucial Ballistixs DDR2 800(1:1) 4-4-4-12 @ 2.2v
    EVGA 8800 GTS 640 (690/1090) | Corsair HX 520 | Tuniq Tower 120
    WD Caviar 320 | WD 120 | Sony Optiarc DVD | Antec 900 | XP Pro

  2. #2
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: Brand New P35C-DSR3 Dead

    Won't reboot! no power, no fans, no lights, nada, nothing, zip!

    Does the power work?

  3. #3
    Join Date
    Dec 2007
    Posts
    40

    Default Re: Brand New P35C-DSR3 Dead

    Either the ps is randomly shot, or that board shorted in a very bad way, usually even if you overclock the board into an early death it will at least act like it turned on, and give ya a black screen.

  4. #4
    Join Date
    Jan 2009
    Posts
    2

    Default Re: Brand New P35C-DSR3 Dead

    Came across this old thread, but thought I`d reply as I know the answer (as I had the same problem).

    It's to do with the RAM Voltage being too low.

    I had this when my board first arrived, drove me mad as it wouldn't do anything, it seemingly wouldn't power up at all. I had a 3rd party heatsink with fan, with wasn't PWM. I found that when I plugged in the stock Intel fan that came with the CPU, it was giving a sort of code using the fan, turning it on for a second, then off for a second, then on etc. The 3rd party fan just spun constantly.

    Once I realised something was wrong, I removed everything and tried to boot up. I originally had 4GB of RAM, and the system wouldn't boot. I removed 3GB leaving a 1GB stick and it then posted and started to boot. I went into the BIOS and upped the RAM voltage slightly (by 0.2 - 0.3v) and then put the 3GB of RAM back - it then booted fine and has continued to be fine. I did find that for the first week if the power to the board was turned off, it lost all its bios settings, and I then had to remove the 3GB of RAM to enable me to go back into the bios and up the RAM voltage again.

    It seems that by default the board didn't provide enough voltage to power the RAM properly, and this then caused it to fail to power on. The CMOS battery also seemed to be flat as it would lose all settings when the power was turned off - this stopped happening after the first week.

    It was a bit of a pain to setup the board, a lot of head scratching over the fact it wouldn't boot, but i`ve been very happy with it since I got it working.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Brand New P35C-DSR3 Dead

    Thanks for posting in your finding! Ya, some ram just won't boot at JEDEC Defaults of 1.5V DDR3/1.8V DDR2 that the boards are set to start at. Alot more DDR3 will not then DDR2 that is for sure

  6. #6
    Join Date
    Jan 2009
    Posts
    2

    Default Re: Brand New P35C-DSR3 Dead

    No problem! Thought it might help others who've had problems. In my case it was DDR2 RAM that caused the boot problem.

    The thing that threw me was the fact theres no indication anything is wrong, ie no bios beep codes / display etc . It was only when I plugged in the stock cooler fan and saw the "code" created by the fan starting and stopping that showed it was booting up, but with a problem occuring with the hardware.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Brand New P35C-DSR3 Dead

    Did you have a case speaker connected?

    Well, glad you got it, and thanks again for posting!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •