Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte DS3L not playing well with memory?




  1. #1
    Join Date
    Jan 2008
    Posts
    3

    Default Gigabyte DS3L not playing well with memory?

    Recently bought a P35-D3SL for my gaming rig. Moved my bit AB9 Quad GT to my son's computer. Now for some reason, even though I am using all the same components, the Gigabyte is unable to get anywhere near the same overclocks on my memory that my Abit does with the same voltage and latency settings.

    Equipment other than motherboard:
    2x1GB Gskill HK (4-4-3-5 DDR800 memory) and 2x1GB Mushkin (4-4-4-12)
    Coolermaster Realpower Pro 650w
    C2D e4300 cooled with Coolermaster hyper 212
    Galaxy 8800GT

    On the Abit both brands of the memory will do 1100mhz stable with 5-5-5-15 timings. On the Gigabyte I cannot even get it to go 1000 even with the standard memory performance setting. Total cpu overclock is about the same between both boards with 3.2ghz being the sweetspot at 1.41v. I'd like to run either of the memory here like I could on the Abit at around 1068 mhz, but I am having a hard time. Is there some setting I may be missing that affects memory stability?

    (in case you are wondering why I moved the Abit to my son's computer is it because I plan on getting a 45nm C2D soon and I did not want to mess around with it not supporting it)
    Last edited by jhatfie; 01-13-2008 at 10:36 PM. Reason: typo

  2. #2
    Join Date
    Jan 2008
    Posts
    3

    Default Re: Gigabyte DS3L not playing well with memory?

    Is there possibly a different bios that does better with memory overclocking, because right now it is horrid? I am still using the shipping bios with my rev 2 P35-DS3L.

  3. #3
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: Gigabyte DS3L not playing well with memory?


  4. #4
    Join Date
    Jan 2008
    Posts
    3

    Default Re: Gigabyte DS3L not playing well with memory?

    I think my shipping bios was F6, so I can give f7 a go. I'll report back if that does anything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •