Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 53

Thread: GA-P34-DS4 Rev 2.0 Multithreading




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    Ya, that is weird about the sound drivers. I dont know what else to suggest to you, I do know you dont need to keep doing OS reinstalls! That is FOR SURE. You can simply uninstall, then reboot and reinstall the drivers. As for hidden updates, if you havent hid any then you wont have any hidden. I just mentioned that because some people hide ones they think they do not need, then forget

    Ya know, windows update may even supply you (In optional updates) with the ATI driver only that may work better for you. I know I just redid a xp system for a customer and I noticed the ATI driver in optional updates for his dell. It installed fine and Worked great, but of course I later then installed the full suite for him. But you can just use the driver only from ATI/AMD and change any other settings you want with atitool or atitray tools, provided you can get the driver itself to work

    Well man, I will be getting out of here pretty soon. Good luck will all of this, I feel for ya, and all the Gigabyte users here. I dont have any issues with any of my new gigabyte boards that tons of people do, THANKFULLY

    Gigabyte is all I will buy after seeing how much more Asus has went down the drain lately. I personally own 4 new gigabyte boards, and have installed for customers about 30 this year, only one has had issues and that was because he was clueless on overclocking

  2. #42
    Join Date
    Feb 2008
    Posts
    67

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    I agree with you about ASUS. In my old PC I have an ASUS P4P800 and have never had even one hiccup with the board. But now I'm reading all kinds of bad reviews about ASUS. I know these issues I'm having are not the DS4's fault - I love this board. It's is the coolest looking board I've ever owned. It has tons of features and the Ultra Durable 2 design. I do not regret buying it at all.

    Thanks for all your help. Until next time ... (hums Twilight Zone theme).

  3. #43
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    K, yeah Asus and Gigabyte have been getting alot of bad reviews here lately...But asus ALOT more (I think they are now the same company anyway! HAHA)

    But ya know, more then half of the gigabyte issues people have are the recycle issue that most RMA and NEVER know it was just there incorrect overclock settings that caused it. So With those users And the some of the rest who know NOTHING about overclocking installing the wrong ram and getting the cycle that makes up for about 80% of the bad reviews I see.

    So gigabyte bad reviews 80% bogus
    Asus bad reviews 80%+ look to be real issues

    But hey, that is just my opinion. Ya My DS4 is GREAT, I only wish I coudl have bought a DQ6 maybe sometime I will. But I can say the DS4 is definitely worth the extra cash over any of the lesser dsr/3 type models.

    K, good luck with that And I will see you tomorrow

  4. #44
    Join Date
    Feb 2008
    Posts
    67

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    Well I did some Googling around to see what problems others were having with DS4 and the Realtek drivers and this statement kept popping up: "The only problem I've had is with the on-board Realtek audio. It didn't work in Windoze, so I added in a sound card."

    There is one sound card that caught my attention; the Bgears b-Enspirer. It gets some pretty good reviews and it's not a bad price for a decent card. I guess if worse comes to worse with the Realtek issue I can always spring for it.

  5. #45
    Join Date
    Feb 2008
    Posts
    67

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    Did the reinstall and everything went fine, except for the REaltek drivers. I went to Windows Update before installing the driver CD and after rebootong and returning to the site I was offered the ATI drivers. After all updates were done I still have yellow question marks in device manager for the video controller and audio device. Double clicking these and letting Windows search for the files results in nothing; it can't find anything.

    Any suggestions would be gladly appreciated. I am not doing another reinstall. This time I had to call Microshaft to get a new activation number. I was surprised by that. In my old PC with WinXP Home upgrade I didn't need to do that until just last month and I've owned that system for seven years.

    I know now this has got to be the fault of the F11 BIOS update, because like I said this did not happen when I first installed Windows and that was before I updated the BIOS. My board shipped with the F8 BIOS.
    Last edited by desktop; 02-18-2008 at 02:01 AM.

  6. #46
    Join Date
    Feb 2008
    Posts
    67

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    Ok, after rebooting, Windows did manage to finally install the video controller driver, which appeared in Device Manager as Radeon X1650 Series Secondary. It still can't locate the Audio Driver (which appears to be high definition audio).

    So all I need to do is figure that one out and I'm all set.

  7. #47
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    You have downloaded the latest one off the gigabyte site right? I dont know what to suggest there, maybe get the ones right from realtek? I know it works for me in vista, so it should work in xp since vista is the one with all the driver issues.

    Secondary? I know sometimes it has 2 when you have onboard graphics and disable them and then install a card, and is usually listed twice then, mine is not secondary though on this board? Wonder why yours is, well at least it works!!!!



    MS is picky, sometimes I have reactivated the same pc 20 times, others with no changes ask me to call on the second try.

    Ya, I sometimes even get asked by vista to reactivate when I change my cpu multiplier to many times, but it is always fixed when I reboot.

  8. #48
    Join Date
    Feb 2008
    Posts
    67

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    In device manager it says Radeon X1650 Series and then Radeon X1650 Series Secondary right below it. I'm downloading the Chipset, LAN, and Audio drivers straight from the Gigabyte site now. In another forum someone told me to install the Chipset drivers first, then the Realtek Lan, then the Audio drivers.

  9. #49
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    Ya, that is what my pcs say that have a onboard chip, when I disable it and install the cards? Wonder why yours says that? Well at least it works now!

  10. #50
    Join Date
    Feb 2008
    Posts
    67

    Default Re: GA-P34-DS4 Rev 2.0 Multithreading

    Well even the Realtek audio drivers off the Gigabyte site will not work. In the middle of installing them I get the "Realtek Driver Failure" message.

    Sigh .... guess it's back to Googling.

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •