Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Rma Gigabyte X38-dq6 Refused




  1. #1
    Join Date
    Jan 2008
    Posts
    24

    Default Rma Gigabyte X38-dq6 Refused and resolved

    Hi dear Mr. and Mrs. I'm Italian so sorry for my ugly English.

    I have had too much problems with this motherboard, alias X38 DQ6 GIGABYTE.

    I've buyed it from HARDWARE PASSION in Italy, ordered the first days of october; send me the last days (with other components).
    I have unmounted the back plate carefully from the first second, because I have an IFX-14 THERMALRIGHT, so I decided to mount it.
    My configuration is:
    THERMALTAKE 750W
    4X1GB A-DATA VITESTA PC8500 OR 2X1GB OCZ PC8500 XTC GOLD EDITION
    MANLI 8800GTS (G80) 320Mb
    E6850
    HDD
    DVD WRITER

    Initially I've mounted all in standard condition and installed the O.S. properly, and as first thing I've installed all the driver from the gigabyte cd.
    TADAAA the audio don't work in anyway, I've installed all the patches, drivers from gigabyte web site, from the CD, from realtek website, nothing to do...... I've resolved only buying a trust audio card of 17.
    Then I have started a little overclock as you can see from this screen:





    There are also a photo of my system mounted.

    Except some sporadic problem of corruption of the bios, loop reset, due probably at mistake in the configuration of the many parameters (initially I thought so), the motherboard worked good, except the audio as I've told before.
    After about a week, I've decided to get the 500Mhz FSB, I thought it will be possible as successor of the very good P35 chipset.
    Good, in few second I've got 499Mhz without any voltage increase.
    The time after I've set 500Mhz in the bios and at the next reset the motherboard failed the boot, one time, two times, three times......... ten times..... twenty times..... dead..... There wasn't any way to rise the bios.
    The motherboard always looked for the image of the block bios, searching in the HDD but never found it, reset himself and started a new searching loop, always negative.
    So for about 30-40 times with any solution. Clear cmos and other expedients (as remove battery) were negative
    So I've decided to send the motherboard in RMA only after a week of work.
    I've clean the CPU from the collaboratory liquid metal with cloth and alcool, reabsorbing with the appropriate syringe the paste. I've mounted the original back plate without a screw because I've lost it, but I think that wasn't a problem since the back plate is something of plus and not essential for the operation of the motherboard (as system with zalman 9700NT that cannot keep the back plate).

    After about three months I received this mail from my shop:


    1. GB X38-DQ6 Serial:SN0738004496
    RMA refused :
    Reason: 1. Mechanical Modification (1 screw which holds the backplate is
    torn off) = no waranty
    2. Around the CPU Socket:
    Everywhere is some kind of TIM (maybe Liquid Pro or so),
    it covers/connects at least 2 resistors on the board =
    possible short circuit =user fault = no waranty

    The first point comments alone, the practice of unmounting the back plate is descripted in the manual and
    nowhere is writed that unmounting the back plate cause no warranty.

    The second point I think that is due to the fact that when I've cleaned the CPU probably I've left tracks of the collaboratory around the socket
    But anyway cannot be it the problem because the motherboard since that moment has already worked.
    In italy on hardwareupgrade forum we have a thread about every model of X38, and from comparison between ourself, we have seen
    many many motherboards X38 DQ6 that have problems of this type that motherboards also in standard setting mode sometimes
    reset themself, sometime with one reset, sometime with three or four reset consecutive.
    In other case, other motherboards stop working as the mine, in the same way, so we started to think that there are problems bigger than a screw or tracks of collaboratory.

    I've wrote here because I'm very angry, I've payed the motherboard 250 and now I've
    a not working motherboard, for problems that I think ar not caused by me.
    I'm angry also with gigabyte because I'm writing at its technical center online
    and always I receive mail with long speeches and not related to the problem.
    I've also read as answer telling me to send the motherboard in RMA while the same motherboard was returning me from their center exactly as I've send them, unworking.

    I don't think it's a great way to do both with customers, both with their resellers.

    For more information this is the way that has done my motherboard:

    ME-HARDWARE PASSION-TREND4PC-API (www.api.de)-GIGABYTE

    and the back one in the same way, I repeat, always not working
    </pre>
    Last edited by Cocco83; 02-21-2008 at 05:50 PM.

  2. #2
    Join Date
    Jan 2008
    Posts
    24

    Default Re: Rma Gigabyte X38-dq6 Refused

    Nothing to say??? Today is come back the X38 fails, now I try to make it work wishing that with many luck It rise itself..... Thanks a lot dual bios..... sgrunt

  3. #3
    Join Date
    Jan 2008
    Posts
    24

    Default Re: Rma Gigabyte X38-dq6 Refused

    HERE THERE'S THE VIDEO OF THE PROBLEM OF MY GIGABYTE:

    http://it.youtube.com/watch?v=7fXGV30adeA

  4. #4

    Default Re: Rma Gigabyte X38-dq6 Refused

    I have to say i'm surprised that the guys from the shop are so picky that they recognize all those details.
    Isn't there a way to directly RMA it to Gigabyte, not to Hardware Passion?
    They let you wait 3 months on a reply? wow that's outrageous. Well, can't expect much goodwill from a shop like that :/
    GA-Z77X-UD5H # F16-mod8
    i5-3570K # 4.1Ghz
    32GB Geil DDR3-1600 Evo Leggera
    Gigabyte GTX 660 OC
    Seasonic G-550

  5. #5
    Join Date
    Jan 2008
    Posts
    24

    Default Re: Rma Gigabyte X38-dq6 Refused

    Hardware passion send the motherboard to TREND4PC, from trend4pc to API.DE (that is the distributor) from there to gigabyte.

    The recognizement was made from the same gigabyte, so I've understood... I'm waiting for a response from janush that is the directly interested. I've no other way to rise the motherboard. The chips bios are not standard and so there aren't possibilities to flash them in others particulars ways.....

  6. #6
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: Rma Gigabyte X38-dq6 Refused

    the audio don't work in anyway....

    What is your os and service pack?

  7. #7
    Join Date
    Jan 2008
    Posts
    24

    Default Re: Rma Gigabyte X38-dq6 Refused

    Dear Janus, I use win xp SP2...... but audio for me is the less problem (I've also installed the patch for the realtek drivers but nothing to do).... I know also of many others guys like me that have the optical out don't working: http://www.hwupgrade.it/forum/showthread.php?t=1563230

    I'm not interested in audio because I can also use a creative x-fi but it's important for me to have a working motherboard.... as you can see from the VIDEO above I have problems of bios corrupted and not a torn off screw (of the back plate, when instead I use an IFX-14 thermalright) or tracks of collaboratory as you (gigabyte) have told to my shop...... I've now the motherboard fails in my hand, I've looked all around the socket and everywhere but I have not been able to find the tracks of collaboratory that you say (gigabyte)....

    I hope this situation will be treated in the best way possible from your technical service.

  8. #8
    Join Date
    Jan 2008
    Posts
    1

    Default Re: Rma Gigabyte X38-dq6 Refused

    Quote Originally Posted by Cocco83 View Post
    Dear Janus, I use win xp SP2...... but audio for me is the less problem (I've also installed the patch for the realtek drivers but nothing to do).... I know also of many others guys like me that have the optical out don't working: http://www.hwupgrade.it/forum/showthread.php?t=1563230

    I'm not interested in audio because I can also use a creative x-fi but it's important for me to have a working motherboard.... as you can see from the VIDEO above I have problems of bios corrupted and not a torn off screw (of the back plate, when instead I use an IFX-14 thermalright) or tracks of collaboratory as you (gigabyte) have told to my shop...... I've now the motherboard fails in my hand, I've looked all around the socket and everywhere but I have not been able to find the tracks of collaboratory that you say (gigabyte)....

    I hope this situation will be treated in the best way possible from your technical service.
    I can confirm the audio optical out issue on a large number of x38 dq6 arrived in Italy. 7 out of 10 mainboards bought and tested in second half of september/october from different shops in Italy seems to have the optical out light always off: every windows version was tested, from xp to vista, 32 and 64 bit, official drivers from gigabyte and realtek ones. No hope to see that little red light coming out from that hole as it should. Starting from november-december other customers did not find the optical problem anymore. I own one of that unlucky motherboards, I bought it at the end of september, but I decided to keep it because the coaxial out works flawlessy and this is the only defect I've noticed so far. The rma procedure takes time, I can't stay without pc too long.

    But forget the audio problem... speaking about Cocco83 experience I'm seriously shocked. On the motherboards manual there is no trace of warranty invalidation when you remove the backplate: it says "the user shall be responsible for damage of motherboard function(s) or component(s) resulting from the removal of the Crazy Cool heatsink". If this procedure invalidates the warranty there should be a big exclamation mark near the words "warranty" and "invalidated", written in big fonts and blinking arrows pointing on them. Anyway I can't see a direct connection between the backplate removed and the bios corruption...

  9. #9

    Default Re: Rma Gigabyte X38-dq6 Refused

    Designating a simply missing screw as "torn off" shows quite an amount of pre negativity - so those guys are no luck anyway, that's why having another more direct address to send the board to would be great.
    For instance Seagate harddrives can be RMA'd directly via their site (they'll give you an address closest to your country to send the faulty drive to).
    GA-Z77X-UD5H # F16-mod8
    i5-3570K # 4.1Ghz
    32GB Geil DDR3-1600 Evo Leggera
    Gigabyte GTX 660 OC
    Seasonic G-550

  10. #10
    Join Date
    Jan 2008
    Posts
    24

    Default Re: Rma Gigabyte X38-dq6 Refused

    Quote Originally Posted by Rewl View Post
    Designating a simply missing screw as "torn off" shows quite an amount of pre negativity - so those guys are no luck anyway, that's why having another more direct address to send the board to would be great.
    For instance Seagate harddrives can be RMA'd directly via their site (they'll give you an address closest to your country to send the faulty drive to).
    I've asked this to the GGTSE about two weeks ago, now I haven't just an answer, if not that they are in holiday since the 11 of february because there's the chinese new year

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •