Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem




  1. #11
    Join Date
    Dec 2007
    Posts
    1

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    Had a similar problem on my son's new GA-P35-DS3R. He was running Vista 32-bit with RAID enabled in the BIOS (but only a single HD). The system worked fine for about 6 weeks then one morning he tried to turn it on and got this cycle reboot behavior. I think something happened to cause the BIOS to reset itself like it might after a bad O/C (except he wasn't overclocking).

    When the constant reboot cycle was going, it was impossible to do anything, but starting from a cold power-on I was able to enter the BIOS - the ICHR was set to IDE mode and other setting were back to defaults. So I restored all his settings including RAID. At that point Vista would boot, but only run for a few seconds before crashing and going into cycle reboot again.

    Finally fixed it by doing 3 things: He was running BIOS F6, so I updated him to F11, switched from RAID to IDE and wiped the trashed copy of Vista from his hard drive. Anyway, after a restore from the backup of his old XP system, everything has been fine for the last 2 weeks, running XP.

    I still don't understand the root cause of the problem.

  2. #12
    Join Date
    Sep 2007
    Posts
    14

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    I think I'm just gonna go back to Asus

  3. #13

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    ...yeah and get beta bios .001 increments in once-per-year intervals
    it's the same junk everywhere

    Isn't it strange?..all the major mainboard manufacturers are Taiwanese,
    they all have extremely slow loading and crappy made websites..
    and they all slack on bios programming...it's like it was only one big ugly company behind them.
    GA-Z77X-UD5H # F16-mod8
    i5-3570K # 4.1Ghz
    32GB Geil DDR3-1600 Evo Leggera
    Gigabyte GTX 660 OC
    Seasonic G-550

  4. #14
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    any one want to try f12a?

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    I will try it out, what support does it add to the bios? What new or changed features?

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    Bump, Where do we see and test beta BIOS's at anyway? I see plenty of users around the web who always have a beta gigabyte bios

  7. #17

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    Janus posted his email contact multiple times, just send him one and ask.
    GA-Z77X-UD5H # F16-mod8
    i5-3570K # 4.1Ghz
    32GB Geil DDR3-1600 Evo Leggera
    Gigabyte GTX 660 OC
    Seasonic G-550

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    Ahh, yeah I tried to message him yesterday, but messenger is disabled for his account. If you have his email or how we are supposed to contact him, I'd appreciate a PM

    Thanks

    *EDIT*

    Found it, thanks

  9. #19

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    hi, i just bought a new p35-ds4 2 days ago, i had allsorts of problems installing windows BSOD random glitches etc. And now i seem to have the same cycle reboot problem explained here does that roughly 20 times then completely resets everything. I updated to bios f11 from stock and that stopped the blue screens and glitches however im not happy with having to wait about 15 minutes while my pc switches on. Does anyone know how to fix this problem cos i really like the board when it works, just if i cant find a fix im going to RMA it and get something completely different.

  10. #20
    Join Date
    Dec 2007
    Posts
    20

    Default Re: GA-P35-DS4 Rev 2.1 Cycle Reboot Problem

    I have the p35 DS4. My problem from day one has been cold post. It takes me at least 3 start shutdown before I get a "beep" I have tried patriot mem. and crucial mem. (800 6400) I have tried volts up to 2.2 and 4-4-4-12. I have a E2160 only so I probably need bios 1 not 11
    I am back to bios 8 right now. I have set the computer to optimum settings and still does not work right.

    However, once past Post I have no problems. The board will overclock to 3.0 but next time I reboot from shut down, it will force itself back to normal settings.

    I just kinda learned to live with it.

    Any one else have this problem?

    I have a 850w power supply
    Rosewill RX850-S-B ATX12V v2.2 & EPS12V v2.91 850W Power Supply 100 - 240 V TUV, FCC, UL, CE, ROHS - Retail


    I have also tried
    ENERMAX Whisper II EG565P-VE FMA(24P) ATX12V Ver 2.0 535W Power Supply 115/ 230 V UL, cUL, TUV, CB


    Any ideas please let me know. I'm about ready to just go out and buy this
    ASUS P5N-D LGA 775 NVIDIA nForce 750i SLI ATX Intel Motherboard for $149 and be done with it.

    http://www.newegg.com/product/produc...82E16813131232

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •