Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: USB Mouse Detection Issue




  1. #1
    Join Date
    Feb 2008
    Posts
    5

    Default USB Mouse Detection Issue - Resolved

    Hello all,

    I just got my new windows XP system set up and am having a strange issue with my mouse. I have a microsoft comfort optical mouse 3000 and it has basic functionality. However, when I install the intellipoint drivers and open the mouse properties menu, I get an error saying "Some features may not be available unless you connect a microsoft mouse." I am unable to use any of the extra buttons on the mouse. Only the left and right button and the scroll wheel work.

    I have tried both with and without installing the USB chipset drivers on my GA-P35-DS3R. I have used this mouse successfully on my old computer, which leads me to believe this is a motherboard issue with not detecting the mouse correctly.

    My system specs:

    Intel E8400
    GA-P35-DS3R Rev 2.1 (F11 BIOS)
    2x1GB Crucial Ballistix DDR2 800
    EVGA GeForce 8800 GT
    OCZ PowerStream 520W PSU
    Windows XP Pro SP2

    Any suggestions would be greatly appreciated!
    Last edited by Penley; 02-07-2008 at 09:54 PM.

  2. #2

    Default Re: USB Mouse Detection Issue

    When you open up the Intellipoint software, is the picture your mouse? If it isn't, you picked the wrong model during installation.

  3. #3
    Join Date
    Feb 2008
    Posts
    5

    Default Re: USB Mouse Detection Issue

    It does have the picture of my mouse. And I can see all the options, they just don't do anything. And every time I open the mouse menu it says that I can't connected a microsoft mouse.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: USB Mouse Detection Issue

    Even though the mouse is pictured you sure you picked the correct model from the bottom of you mouse when installing? If so, reinstall it I suppose and see if that helps

  5. #5
    Join Date
    Feb 2008
    Posts
    5

    Default Re: USB Mouse Detection Issue

    Problem resolved. I reinstalled windows (3rd time's the charm?) and installed an older mouse first, then uninstalled intellipoint and reinstalled my regular mouse. Then it detected correctly. I'm not sure why that worked, but I'm just glad it did!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •