Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: My perfectly stable motherboard will no longer overclock, literally..!!




  1. #1
    VimesUK is offline Junior Member
    Join Date
    Jan 2008
    Location
    UK
    Posts
    67

    Default My perfectly stable motherboard will no longer overclock, literally..!!

    Hello

    I have been enjoying a perfectly stable overclock, by running....

    GA-P35C-DS3R (rev. 2.0)
    E2180 @ 3.2Ghz
    4x1GB Geil Ultra 6400 DDR2


    ...for ages now with ZERO problems at all. Absolutely solid. I have run it at 8x400.

    I then noticed on booting my machine that it was booting at the POST screen at

    10x200=2000mhz

    So off I go into the BIOS.

    Regardless of what I now set, the FSB will NOT go above 200mhz :(

    When I set, for example...







    The voltages did reflect my 3200mhz but still on the above I get...



    Returning the voltages to std makes no difference.

    If I select 190 FSB then I get 200mhz....!!!!

    It is as though any manual FSB is being ignored from setting the Host Clock Control to enabled.

    I am really at a lost here on what the problem could have been to have caused this and why I can't get anything but the CPU's default CPU to be accepted..?

    In desperation have reflashed the BIOS I have tried F9 and then back to F10, even though I don't like doing that. No success.

    I have checked that the settings are being saved - they are between each boot and when the PC is powered off. And the 220mhz is being shown, as it looks above in the BIOS. But when the POST screen comes up it shows 2000mhz 10x200 and not 10x220.

    It will work from the multi - in other words I can set the 8x for the CPU and it will accept that BUT only 8x200 and not anything other than that. Then is shows on the POST scren 8x200, even if I put 8x220 in the BIOS.

    I will press F11 when within the BIOS and even F10 to exit.

    The FSB setting is being ignored and I fon't know why..!!!

    Any ideas please...?

  2. #2
    VimesUK is offline Junior Member
    Join Date
    Jan 2008
    Location
    UK
    Posts
    67

    Default Re: My perfectly stable motherboard will no longer overclock, literally..!!

    The problem, I think, is with the BIOS / board...

    If I remove the battery and leave it for at least 10 minutes (a pain as I have to remove the graphics card) I then need to remove three sticks of memory (as the voltage goes back to 1.8v) and then it will boot. I go to the BIOS info and set my 8x400, as well as the other gubbins.

    Then I press F10.

    Then just before it POSTS I need to switch off and put my three sticks back in and then reboot.

    All is well...

    BUT

    If I then go back in the BIOS and make ANY change at all it will then only run at 200mhz FSB until I repeat the above procedure...!!!

    Please help Gigabyte as I do not want to RMA the board..!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: My perfectly stable motherboard will no longer overclock, literally..!!

    Well I can make one suggestion, next time you have your graphics card out, put your case reset switch wire onto the clear cmos jumper. Then you can just hold that button in for a while to clear your cmos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •