Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: ga-p35-ds3 rev 2.0 bios F12 with usb problem




  1. #1
    Join Date
    Feb 2008
    Posts
    6

    Default ga-p35-ds3 rev 2.0 bios F12 with usb problem

    I have Odd problem with usb devices, windows can't detect them and gives "Unknown device" also in linux it reports when i plug in mouse/what ever low speed usb device isnt accepting address. along with "device descriptor read/64, error -71"

    ga-p35-ds3 rev 2.0 (bios F12 ) (tried with older bioses too but same problem)
    (have tried all sorts of settings in bios with different options disabled/enabled like sound,different usb related settings etc.)
    also This really drives me nuts becouse it isnt related to any single "setting" neither does unplugging power source removing battery +shortcutting cmos reset jumper help...
    and better yet some boots when i havent done anything it detects usb mouse and it works for 1min-5 hours and it disappears and windows cant detect it.

    running with ps/2 keyboard+mouse seem to work but lacking usb ports is kinda bad today unless your planning to transfer your camera pics etc magically to computer.

    i have quite strong feeling that ich9 southbridge's usb controller is broken or something i can't figure anything reasonable for usb "device detection" to work so randomly.

  2. #2
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: ga-p35-ds3 rev 2.0 bios F12 with usb problem

    does this usb device woek well with other MB?

  3. #3
    Join Date
    Feb 2008
    Posts
    6

    Default Re: ga-p35-ds3 rev 2.0 bios F12 with usb problem

    yeah (cant even detect basic stuff like mouse) ... im falling to think its irq problem. but its odd that i managed to get it with onboard audio chip too.

  4. #4
    Join Date
    Feb 2008
    Posts
    6

    Default Re: ga-p35-ds3 rev 2.0 bios F12 with usb problem

    hehe plugged my digi-camera into usb-port and computer simply freezes. looks like the usb ****z are broken or something

  5. #5
    Join Date
    Feb 2008
    Posts
    6

    Default Re: ga-p35-ds3 rev 2.0 bios F12 with usb problem

    hmm found out that when i remove all "ghost" usb-devices with usbdeview atleast my mouse works now... (strange why usb hub goes in such mode even linux cant get it work correctly im bit confused here now... :) )
    Last edited by puuh2; 02-19-2008 at 02:05 AM.

  6. #6
    Join Date
    Feb 2008
    Posts
    6

    Default Re: ga-p35-ds3 rev 2.0 bios F12 with usb problem

    Did pull computer into parts and assemble it again and everything seems to work now correctly for couple of days. (did not figure out reason for this behaviour why only usb failed.)

  7. #7
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: ga-p35-ds3 rev 2.0 bios F12 with usb problem

    Did you have the same issue with F11 BIOS?

  8. #8
    Join Date
    Feb 2008
    Posts
    6

    Default Re: ga-p35-ds3 rev 2.0 bios F12 with usb problem

    I figured out its not bios/psu problem and getting usb to work required touch on southbridge(first suspicion was that i have twisted my motherboard somehow with cpu cooler but looked at mounting screws and mb it was "straight")

    this led me to two scenarios possibility of overheat due non-existant connection in s-bridge heatsink or bad soldering since it was related to touching southbridge "gently" to get things working.

    (didnt even bother to check southbridge heatsink contact or real "temp" oh well im too lazy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •