Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Setting voltages to "Auto" causes vista to not boot




  1. #1
    Join Date
    Feb 2008
    Posts
    8

    Default Setting voltages to "Auto" causes vista to not boot

    Hi Gigabyte,

    I have the GA-p35-ds3r rev 1.0. I have the f11 bios, Q6600 quad core, 2 gb buffalo select 5300 memory. If I set the volatges to "Auto" as suggested by the bios, I cannot overclock the system at all. It will post, but not boot into windows. If I leave the voltages at manual and just tweak them slightly, I can overclock quite easily to 3.2 Ghz without changing any voltages. Perhaps the BIOS should not recommend the voltages be set to Auto. Just thought Gigabyte should be aware of this.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Setting voltages to "Auto" causes vista to not boot

    BIOS reccomends setting voltages on AUTO because that is how your "Warranty" stays valid on your different parts.

    Since you are already overclocking you should know that you have to manually set ALL your voltages, timings and so forth

    Nothing should be on auto, so be sure to hit control + F1 and set everything yourself. the red flashes are just there as a warning to those who do not know what they are doing

  3. #3
    Join Date
    Feb 2008
    Posts
    9

    Default Re: Setting voltages to "Auto" causes vista to not boot

    Does that Xeon have a multiplier of 8 or 9?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #5
    Join Date
    Feb 2008
    Posts
    8

    Default Re: Setting voltages to "Auto" causes vista to not boot

    Hi, I've never OC'd a gigabyte board before (and I am relatively new at this), but the default is on manual, and it suggests "auto" after beginning to overclock. I can't increase from 266 (default) to 270 with the setting on "auto" and still get into windows. However, 267 works :D. Now, I wouldn't expect it to be perfect, but I would think "auto" should still work for such a small overclock.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Setting voltages to "Auto" causes vista to not boot

    Here, this should help you ALOT, applies to P35, 965p, X38, X48 boards
    Code:
    http://www.hardforum.com/showthread.php?t=1169366
    DO NOT worry about what it "Suggests"

    Those are simply warnings for the UN-knowledgeable, read that thread and you will have much knowledge

  7. #7
    Join Date
    Feb 2008
    Posts
    8

    Default Re: Setting voltages to "Auto" causes vista to not boot

    thanks, that was a great article

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •