Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: USB devices not restored after standby - GA-EP35C-DS3R




  1. #21

    Default Re: USB devices not restored after standby - GA-EP35C-DS3R

    Well.. I just timed my system.. 45s boot time. 10s resume from standby.

    Still no solution to me little problem. The weirdest thing about it is that most of the times the system comes out of standby just fine and only occasionally it won't...



    Quote Originally Posted by Lsdmeasap View Post
    Are you just saying that? The tests I have done, since Core2 came out boot time is faster then a resume, now with a pentium 4 or older then yes resume would be faster.
    GA-EP35C-DS3R rev 2.1
    BIOS F3b
    Intel Core 2 Duo E8400 Wolfdale
    2x1Gb Corsair XMS2 DDR2-800
    MSI GeForce 8400GS

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: USB devices not restored after standby - GA-EP35C-DS3R

    Dont say I didnt warn you in a few months when you need a RMA

  3. #23

    Default Re: USB devices not restored after standby - GA-EP35C-DS3R

    sheesh... i always thought gigabyte was making high quality products..
    still, the 2 devices I am having the problem with are - el cheapo card reader and a dell lcd monitor (with allegedly underpowered usb hub/ports).
    Maybe I can tweak some voltages in BIOS to put more power into on-board USB?
    GA-EP35C-DS3R rev 2.1
    BIOS F3b
    Intel Core 2 Duo E8400 Wolfdale
    2x1Gb Corsair XMS2 DDR2-800
    MSI GeForce 8400GS

  4. #24

    Default Re: USB devices not restored after standby - GA-EP35C-DS3R

    Upped memory voltage from 1.8 to 2.0 and so far (2 days) didn't have any prob with coming out of standby...
    GA-EP35C-DS3R rev 2.1
    BIOS F3b
    Intel Core 2 Duo E8400 Wolfdale
    2x1Gb Corsair XMS2 DDR2-800
    MSI GeForce 8400GS

  5. #25
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: USB devices not restored after standby - GA-EP35C-DS3R

    Try S1(pos) In Bios?

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •