Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Problem with GA-P35-DS4 not start




  1. #11
    Join Date
    Dec 2007
    Posts
    20

    Default Re: Problem with GA-P35-DS4 not start

    Dont forget the CPU and fan get their own special power. The board might not work with only 4 pin cpu power socket in use. You might have to remove the plastic cap and use all 8 pins cpu power socket to power the cpu and fan. I'm sure you have done this but who knows/

    Last edited by Robertwm; 03-13-2008 at 03:31 AM.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with GA-P35-DS4 not start

    I have used only 4 pins on my board and it was fine, but yeah 8 is best if you have the power supply

  3. #13
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: Problem with GA-P35-DS4 not start

    YES Lsdmeasap IS RIGHT.

  4. #14
    Join Date
    Mar 2008
    Posts
    7

    Default Re: Problem with GA-P35-DS4 not start

    I got my replacement card now and it works. It took over 4 weeks!!! But I did get an rev 1.2 again. How can I download BIOS upgrade when that rev doesn't exists on GigaByte homepage?

    My powersupply have both 4 and 8 pins, is it better to use the 8 pins now I use the 4 pin?

  5. #15
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: Problem with GA-P35-DS4 not start

    i think 1.x/2.x bios will be the same

    8 pin will be better.but 4pin is enough

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  7. #17
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: Problem with GA-P35-DS4 not start

    1.2 include in 1.x

    it is just small update from 1.1

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with GA-P35-DS4 not start

    Ahhhhh Thanks for the reply Janus. Just looked funny, and I dont think 1.x was there way back when I looked before, just 1.1

    Hey, no luck on that 16bit DOS driver I asked about? Thanks

  9. #19
    Join Date
    Mar 2011
    Location
    adana
    Posts
    4

    Default Re: Problem with GA-P35-DS4 not start

    hi. i am continuing this subject...sorry about that.. i am having the same problem. my computer is not opening. its working just for a second, then it turns off. that this repeats again and again. i tried another motherboard and the computer works fine. so i am wondering what is the problem of my motherboard, P35-DS4.

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Problem with GA-P35-DS4 not start

    Try disconnecting all peripherals.
    If that doesn't work, clear CMOS, see the second part of this post.
    Then if still no luck remove one module of memory, then try the other module in a different slot.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •