Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: P35-DQ6 overclocking issues




  1. #1
    Join Date
    Mar 2008
    Posts
    15

    Default P35-DQ6 overclocking issues

    Hi everyone. This is my first post here, but iīve folowing this forum for some time.

    There are a couple of questions with this mobo that are freaking me out.

    First: Iīve noticed that one memory stick is running much hotter than the other. Iīve switched the positions and i tryed on the yellow and on the red slots.
    The one that is close to cpu runs hotter. And the difference between them is huge. Iīm afraid the only thermal device that i have is my finger so i canīt give an accurate difference.

    Second: Sometimes, when i load my 3600mhz configuration (with 1.375 in vcore, +0.1 in pci-e and 0.2 on mch and fsb) the system doesnīt boot and gives me 3 beep codes. The first one is a bit longer than the other two. Iīve researched for these codes and iīm not sure if it is a graphic card issue. But the system boots fine on stock speeds and on 3200.
    Iīve locked the pci-e at 100 (and tryed 101 and 102).


    My system:
    Q6600 (L731B152) 1.2375 VID with WC
    GA P35-DQ6 rev.1 - F7F bios
    Sapphire HD3870
    GSkill PC6400HK (2x1GB)
    Seagate 500GB
    LC Power Hyperion 700W

    Thanks from Portugal.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DQ6 overclocking issues

    Well I am not sure about exact temps or difference but the one closest to the cpu is always going to be some degree hotter because that is going to be the most used one with it being closest inline between the NB and CPU

    Have you tried +.15 on the graphics card? I do see 1 long + 2 short is graphics or monitor so I was just wondering. What graphics card is it, and do you have graphics booster on turbo or auto?

  3. #3
    Join Date
    Mar 2008
    Posts
    15

    Default Re: P35-DQ6 overclocking issues

    Thanks for the reply Lsdmeasap.

    Iīve a Sapphire HD3870. Iīve tried +0.1, 0.15 and 0.2.
    Itīs set on Turbo on the bios.

    Itīs possible thatīs a graphic card issue because the first beep is longer, but it isnīt the "long traditional beep" (if there is one...). This is my first giga mobo, so i canīt be certain.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DQ6 overclocking issues

    I suggest you try the graphics booster on fast or auto not turbo, try auto first

    And yes it could be a different Beep all together is there anyway you can record the beep and upload it so I may hear it?

  5. #5
    Join Date
    Mar 2008
    Posts
    15

    Default Re: P35-DQ6 overclocking issues

    Thanks for your help Lsdmeasap!

    Here is the file.

    It was recorded on my mobile phone, so itīs not that good...

    This happens most of the times (not always...)

    My attempts to stable the OC at 3600 are a nightmare

    By the way, thanks also for your guide!

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DQ6 overclocking issues

    K, I will listen to it here in one second.

    No Problems about the guide it isnt mine, I just reposted it so everyone has something to go by.

    About your chip, what cooling do you use with it? And what voltage have you took it to? I mean it may just be one of the many Q6600's that wont do 3.6 very stable at a decent temp or voltage, you gotta remember there is 4 cores there!

    Have you used it at 3.6 in any other board?

    *EDIT*

    Can you record that again maybe? I can hear it fine, except To me I only hear one beep. Did you cut it short?
    Last edited by Lsdmeasap; 03-08-2008 at 11:15 AM.

  7. #7
    Join Date
    Mar 2008
    Posts
    15

    Default Re: P35-DQ6 overclocking issues

    It is very fast. Itīs something like "tiii-ti-ti" in a second.

    I have an dedicated loop to cpu with apogee gtx, rad 240 and mcp655 pump. Temps are fine. My NB runs fresh to. When (at load) i put my finger is not hot (just a little bit warm). When the case is closed i have a 250 fan (on the side) directly over NB.

    So, i think temps are not causing the problems.

    The strangest thing is that i can run my cpu rock solid at stock speeds with only 1.14 set in bios and to achieve 3200 (rock solid to) i need only 1.2375 set in bios. I can post at 3960 to windows and run 3dmark with 1.5 in bios (maybe less).

    Some pics:


    Iīve runned memtest to eliminate a possible memory issue (no errors).
    Theres not much info about my batch, my i read in another forum that a guy with exactly the same batch can run it at 4000! I donīt know if thatīs true because he didnīt show any pics.

    Thanls again Lsdmeasap! Perhaps now, with your help, i can figure this thing...

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DQ6 overclocking issues

    Hmmm, well above and below but not in the middle eh? Sounds like my luck

    What PSU do you use?

    My chip is terrible at 3.6 as well, I just had to go back down to 3.4

    I am sure you have read these, but if not here is your beep codes>>>

    1 short: System boots successfully
    2 short: CMOS setting error
    1 long, 1 short: Memory or motherboard error
    1 long, 2 short: Monitor or graphics card error
    1 long, 3 short: Keyboard error
    1 long, 9 short: BIOS ROM error
    Continuous long beeps: Graphics card not inserted properly
    Continuous short beeps: Power error

    Ya know I see your ram Voltage at 400Mhz(800 @3.6) is only 2.06 that ram is rated to run those timings at 2.1 maybe you just need a bit more voltage to your ram?
    Last edited by Lsdmeasap; 03-08-2008 at 08:20 PM.

  9. #9
    Join Date
    Mar 2008
    Posts
    15

    Default Re: P35-DQ6 overclocking issues

    My PSU is a LC Power Hyperion (700w). It can handle with my system.

    It seems the beeps that i have are not documented. I have searched a lot but i canīt find no one with these beeps.

    If i load my system at 3200 and stay for a while and then load at 3600 there is no problem! WTF???

    Now iīm getting frustrated...

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DQ6 overclocking issues

    Well maybe it is just the chip itself? What rev your board?

    Please record that sound for me again and post here and maybe when janus comes in he will listen to it and better be able to give you a answer. I wouldnt think there is undocumented beeps but you never know

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •