Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-P35-DS3R v2.1 resets after standby if multi is changed




  1. #1
    Join Date
    Mar 2008
    Posts
    3

    Default GA-P35-DS3R v2.1 resets after standby if multi is changed

    My specs

    GA-P35-DS3R v2.1 BIOS F11
    Corsair XMS2 PC6400 4GB
    Intel e4600
    BFG 8800GTS (G92)
    Seagate 500GB drive
    600W Power supply

    EIST disabled
    C1E(?) disabled
    FSB +.1V
    GMCH +.1V
    Core voltage 1.4V (also tried 1.45V)
    RAM +.3V
    PCIe Speed (100MHz)

    Problem 1:
    I would like to drop the multiplier on my CPU so that I can raise the FSB to 333 rather than 250 to get a 3.0GHz OC. The problem comes when I go into standby. I can raise the FSB to 250 and still go into standby and come back out of it successfully. If I lower the multi to 9 and put the FSB at 333 the mobo won't come out of standby successfully. It does the boot, shutdown cycle problem that many others have talked about. I can stop the cycle by turning off the system and setting everything up again in the BIOS but that doesn't really fix the real problem.

    Problem 2:
    When I set my multi to 9 Windows reads my CPU speed as if it was still set at 12 saying I have a 4.0+GHz speed.

    Solution 1: Get an e8400 when they're in stock again and just run it at stock speeds which is basically the same speed as the 4600 at 333x9. I'm concerned that I'll still have problems if I want to overclock because maybe the board is faulty.

    Solution 2: Figure out why problem 1 and 2 are happening and fix them. Any suggestions or advice is appreciated. This board is supposed to support a 1333MHz bus by default and up to a 1600MHz bus through overclocking.

    Thank you

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS3R v2.1 resets after standby if multi is changed

    I see plenty of standby problems with no solutions other then DO NOT use it, or sleep same thing I guess.

    Are you using Vista? If so Vista will always show/use the multi you installed with in the system properties. Only real world apps such as CPU-z, Everest, CoreTemp will show the proper Multi. Do not worry it is just a Vista glitch (If you are using Vista, I dunno Xp may do the same as well) If you set to 9 in the BIOS it is/will run at 9

    CPU-Z
    Code:
    http://www.cpuid.com/cpuz.php
    Coretemp>>>
    Code:
    http://www.alcpu.com/CoreTemp/
    For you to run 4GB you may need to add a bit more MCH that is likely why the reboot cycle with 9X333. Have you tried 9x335 to jump the MCH strap? If not try it and if no luck add a bit more MCH

  3. #3
    Join Date
    Mar 2008
    Posts
    3

    Default Re: GA-P35-DS3R v2.1 resets after standby if multi is changed

    Thank you for getting back to me. I'm using XP but I imagine it's the same problem you mentioned for Vista. You're right in that it's not a big deal, it's just annoying. CPU-Z recoginzes the 9x multi. I'll try 335x9 and let you know how it goes.

    Thanks again

  4. #4
    Join Date
    Mar 2008
    Posts
    3

    Default Re: GA-P35-DS3R v2.1 resets after standby if multi is changed

    I tried setting the FSB to 335 and the multi to 9. I raised the mch voltage to +.2. I couldn't bring myself to try +.3 as I only have the stock heatsink on it. I think I'm basically going to wait for an e8400 and give that a try. I just hope that my motherboard isn't faulty. If anyone has any other ideas please let me know. Also, can I still get the benefits of EIST if I overclock? And it seems that if I change the multi that the EIST option is gone from the BIOS. Is that normal?

    Thank you

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS3R v2.1 resets after standby if multi is changed

    Did you or can you use 8 Multi X375? That may better help you get to where you want

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •