Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-X48-DQ6 enroute - EasyTune 5 Pro?




  1. #1
    Join Date
    Mar 2008
    Posts
    3

    Default GA-X48-DQ6 enroute - EasyTune 5 Pro?



    Now to put that puppy to good use.

    I have searched and read about EasyTune, opinions rate as a "don't use" except to maybe read current settings. I have only done tweaks in BIOS, but the MB package comes with a Pro Version 5 of the OC utility. Didn't know if this is a new, improved and usable?

    Any + / - comments regarding it?

    Thanks and Regards

    "work in progress"
    Xeon e3110 / GA-X48-DQ6 / 4 gigs Crucial Ballistix@DDR2-1066
    Silencer 750 / Antec 900 / Zalman 9700

  2. #2
    spec is offline Member
    Join Date
    Feb 2008
    Location
    Australia
    Posts
    120

    Default Re: GA-X48-DQ6 enroute - EasyTune 5 Pro?

    Whatever utility you use Easytune pro, core temp, speedfan, they are likely to report incorrect temps/voltages.
    I've seen some report correct values, but it's very random, does not follow any pattern.
    The only way to verify for sure if the program is correct is to check using a voltmeter and a temperature sensor.

    I used a multimeter to check voltages and they are different than the ones shown by BIOS/software. The only one which was kinda correct was the 3.3v line...

    So, yes use Easytune, but beware - All values may not be correct...
    Intel Core i5 4670k C0 @4.2Ghz - Corsair H80i
    Gigabyte GA-Z97x-SOC Force (Rev 01, BIOS F6C)
    16GB Corsair Vengeance Pro 1866Mhz DDR3 9-10-9-27 1.5v
    Gigabyte R9 280x OC Windforce

    OCZ Vertex 3 120GB SSD - Windows 7 Home Premium 64bit
    -------------------------------------------------------------------------------------------------------------
    Small print - All suggestions I give on this forum are just that - Suggestions.
    I'm merely suggesting an approach/opinion which I would have taken - You are welcome to try at your own risk.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48-DQ6 enroute - EasyTune 5 Pro?

    My suggestion about it is the same, although I do see some of the voltages right often. But I dont even have it installed now.

    DO not plan to use it for overclocking, do all that yourself in the BIOS

  4. #4
    Join Date
    Feb 2008
    Posts
    10

    Default Re: GA-X48-DQ6 enroute - EasyTune 5 Pro?

    Quote Originally Posted by Bluestar View Post


    Now to put that puppy to good use.

    I have searched and read about EasyTune, opinions rate as a "don't use" except to maybe read current settings. I have only done tweaks in BIOS, but the MB package comes with a Pro Version 5 of the OC utility. Didn't know if this is a new, improved and usable?

    Any + / - comments regarding it?

    Thanks and Regards

    "work in progress"
    Xeon e3110 / GA-X48-DQ6 / 4 gigs Crucial Ballistix@DDR2-1066
    Silencer 750 / Antec 900 / Zalman 9700
    Hi, I see you have the X48 version. I also noticed your installing 4 sticks of memory. Can you tell me if your system is stable running the memory at 1066 with all 4 sticks? There an issue for X38 version with 4 sticks of memory. Can you tell if you have the same issue or is it stable with all 4 sticks running at 1066.

    Thank.

    Sorry all for the off topic.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48-DQ6 enroute - EasyTune 5 Pro?

    Well alot of boards/chipsets have this issue, usually more MCH Voltage or going just above or below 1066 works just fine. I suggest doing the later first as it usually quickly solves the issue

  6. #6
    Join Date
    Mar 2008
    Posts
    3

    Default Re: GA-X48-DQ6 enroute - EasyTune 5 Pro?

    Oh No:

    Will let you know about the 4Gb of ram in the GA-X48-DQ6.

    I was planning on taking it slow, step by step and keep notes. That way if I find some issues and solutions, will post for others to use.

    I will be using XP SP2, so I will only get like 2.8 of the 4Gb to recognize, or so I have read.

    I am using this new rig for #1 Gaming, #2 MS Office work to intergrate Excel worksheets into Powerpoint Slides, and a little Publishing in Word. Was having a real debate with myself whether to get on the Vista bandwagon now that Vista SP1 is out. But, having done some surfing, http://blogs.zdnet.com/hardware/?p=1338&page=3 and another comparison at http://blogs.zdnet.com/hardware/?p=1332&page=4 , I am sticking with XP. I realize that neither article uses actual games, but I know that Vista took a performance hit on games that I play.

    Got my e3110 , MB came in, bummed. It is a DD3 model GA-X48T-DQ6. *heads to fridge for some morale boosting beer.* It's actually a more expensive board, but I have DDR2 1066 memory, so back it goes. * slugs down the mug, heads back for more morale support*

    regards and thanks to all for their advice on EasyTune 5.
    Last edited by Bluestar; 03-22-2008 at 02:35 AM. Reason: update

  7. #7
    Join Date
    Feb 2008
    Posts
    43

    Default Re: GA-X48-DQ6 enroute - EasyTune 5 Pro?

    Ohhhh, hiya nubnuts. Ima hoping they get these X48's in at my store soon fungus face. I got me a X38 atm but i fried the memory slot coz i tried to prise out the memory with a kitchen knife...while it was on... ye so after i picked myself up off the floor on the other side of the room i stumbled back to the PC only to find a fried slot. Anyhow crumpet guts, i RMA'd it but im hoping to get the X48 as replacement. I am the same as you buggalugs as to go DDR2 or DDr3 but they charge a pretty penny for the DDR3 so i might stick with DDR2 for now. I'll be keeping an eye out fartface so thanks for the heads up.

  8. #8
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-X48-DQ6 enroute - EasyTune 5 Pro?

    in my test, it is ok

  9. #9
    Join Date
    Jan 2008
    Posts
    24

    Default Re: GA-X48-DQ6 enroute - EasyTune 5 Pro?

    Hi dear people, I'm back again..... after the not complete RMA of the X38 I've receive from the italian chief of gigabyte an X48 tested before me from Pc PROFESSIONALE, an italian magazine about pc ecc ecc.... My X38 is yet in RMA, I'm already waiting for it.

    I've been very happy when the motherboard (X48) was arrived me... but after I've had a bad surprise when I've unmounted the cooler system.....



    How did that happen????
    Last edited by Cocco83; 03-27-2008 at 05:10 AM.

  10. #10
    Join Date
    Mar 2008
    Posts
    3

    Default Re: GA-X48-DQ6 enroute - EasyTune 5 Pro?

    Cocco,

    Bummer on the Computer Gods throwing a Lightning bolt at your MB that way.

    Excaliberpc did make good on sending me the wrong MB. Got the GA-X48-DQ6 this afternoon. Just initial stages of OCing and testing. Results in Signature.
    The 9700 got me for the 2nd time building. Love the CPU cooler, hate the spilling of my blood all over my case. Need to get this Temp thing locked down. Used HWmonitor, Core Temp, and SpeedFan, says idle is 42, one said 30 once. Put prime95 on it to put some load on the CPU, went up to 45 on HWmonitor. but haven't Maxed load test yet.

    BIG thanks to Lsdmeasap "his guide" and all others with your helpful comments,

    regards,

    ---- Edited 27 Mar 08 ----
    Memtest, Prime95, all Pass/no errors. Going to install EasyTune see if I can get a more accurate CPU temp. I think the 30 at idle was the most accurate.
    Also to "Oh No", installing the last 2 sticks of memory, then ramp back up the settings. See if it is stable. Got 2 sticks to 1066, np or errors. Time for 4 sticks now.

    ---update----
    Feel better about TEMPs now, figured out which HWmonitor and Speedfan 4.33 readings were the CPU. Installed Easytune, it pulls the Temp data from the BIOS PC Health readings.
    Idle 16C and at 100% load after 15 mins 32C. All 4 sticks of 1GB ram in. No Issues so far. Need to tweak up to the 1066 memory rating now. Didn't use Easytune to OC, used the BIOS for that, but using ET for system readings to compare to other monitor software.

    ---28 Mar 08---
    Got Mem at 1066 running stable. Used Realtemp 2.24, Got 33c at load. Tjmax=95.
    Last edited by Bluestar; 03-28-2008 at 11:10 PM. Reason: update as I am going along
    "work in progress"
    Xeon e3110 - Q746A545 19C idle/34C load
    GA-X48-DQ6-CPU volt 1.184@3.6 - Multi 9 x 400 FSB
    MCH +0.05 , FSB OverVolt +0.5 , PCIe Overvolt +0.5
    4Gb Crucial Ballistix@DDR2-1066 2.10v (5-5-5-15) 2T
    DDR2 Overvolt +0.30, System Mem Multi - 2.66d
    MSI NX8800GT 512M OC- 695/1737/1932 - 53C load
    Seagate ST3250310NS - OS drive
    WD Raptor 150Gb - Game drive
    WD 3200 - Backup drive
    Antec 900 / Silencer 750 / Zalman 9700
    XP SP2

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •