Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-X38-DQ6 and GA-G33-DS3R E8400 Bios problem?




  1. #1
    Join Date
    Mar 2008
    Location
    New Zealand
    Posts
    21

    Default GA-X38-DQ6 and GA-G33-DS3R E8400 Bios problem?

    I'm in the process of building two new systems using E8400's, but the CPU's are still on backorder ,so while I'm waiting I have a question or two.

    According to the Gigabyte website support for the E8400 is available from Bios F7 for the GA-X38-DQ6 and F7a for the GA-G33-DS3R.
    What happens if the motherboard's bios version is older?
    Will it boot and allow me to update the bios?

    Is there someplace on the motherboard that says what Bios version was installed at the factory?

    Any help would be greatly appreciated.

  2. #2
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    286

    Default Re: GA-X38-DQ6 and GA-G33-DS3R E8400 Bios problem?

    Yes it should be able to boot with the CPU and allow you to install the operating system and update the BIOS.

    It happend when i was building my computer, my E6550 required bios F6 and i only had F4 and it still booted. The only side-effect is that the CPU's FSB runs at 1066, instead of the upper limit of 1333FSB.
    Asrock P55-Extreme
    Core I5 @ 3.2GHZ
    2x2GB G.skill Ripjaws DDR3 1600
    ASUS HD5850
    1TB Samsung SATA II
    Corsair TX650W PSU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •