Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: EX38-DQ6 major network problem




  1. #1
    Join Date
    Mar 2008
    Posts
    4

    Default EX38-DQ6 major network problem

    I buy a new EX38-DQ6. After i install the Realtek diagnostic tools to enable NIC run in teaming function. Both NIC speed from 1Gbps downgrade to 10Mbps. I have two server with Intel 1000MT card. They connect at the same switch without the problems. The problem is focus on the mainboard. In software stage, uninstall diagnostic tools; uninstall all related driver; a clear install of windows were no help. In hardware stage, reset BIOS; re-flash BIOS also no help. I am really mess up here. Realtek still keep contact with me after 2 days by e-mail. I little bit confuse the gigabyte webbase techinical zone didn't.

    Also, anyone with the same problem like my case?
    Thanks

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX38-DQ6 major network problem

    Did you use The Realtek ONLY drivers, and be sure NOT to install the ones that show in windows updates? Just a thought because I know I have issues when I use windows drivers sometimes with networks instead of the vendor ones.

    I am sure you know this, and since you have tried a reinstall of the drivers probably have clean new realtek ones installed anyway.

    Just thought I would post that info incase it may be of some help. I do not have Dual so I cannot be of more help other then that.

    You can use more then 10GB a second? I mean really, if you cant is this really a issue? I dont think anything but fiber optics supports those speeds do they? Just some questions I had so dont be offended

  3. #3
    Join Date
    Mar 2008
    Posts
    4

    Default Re: EX38-DQ6 major network problem

    Quote Originally Posted by Lsdmeasap View Post
    Did you use The Realtek ONLY drivers, and be sure NOT to install the ones that show in windows updates? Just a thought because I know I have issues when I use windows drivers sometimes with networks instead of the vendor ones.

    I am sure you know this, and since you have tried a reinstall of the drivers probably have clean new realtek ones installed anyway.

    Just thought I would post that info incase it may be of some help. I do not have Dual so I cannot be of more help other then that.

    You can use more then 10GB a second? I mean really, if you cant is this really a issue? I dont think anything but fiber optics supports those speeds do they? Just some questions I had so dont be offended
    It would be arrange to work as a new file server with 3ware 12 Port PCI-E RAID controller and 4TB disk space. So upsad..

  4. #4
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: EX38-DQ6 major network problem

    wHAT IS YOUR HARDWARE AND SOFTWARE SETUP?
    XP SERVICE PACK?

  5. #5
    Join Date
    Mar 2008
    Posts
    4

    Default Re: EX38-DQ6 major network problem

    Quote Originally Posted by GIGABYTE - Janus Yeh View Post
    wHAT IS YOUR HARDWARE AND SOFTWARE SETUP?
    XP SERVICE PACK?
    Software:
    I have install Windows XP Pro Service Pack 2.
    Hardware Parts:
    Intel Core 2 Duo E6700.
    Kingston 2G DDR667 module x 2
    3ware 9650 PCI-E RAID controller card with 5x 1TB RAID5
    Delta Server Power 650W Power Supply

    Network Appliance:
    Zyxel 24 Port gigabit Layer2 switch

    Thanks for your help.

  6. #6
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: EX38-DQ6 major network problem

    SO...HOw you lINK THE NET?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •