Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: GA-MA69GM-S2H + AMD Athlon 64 X2 Dual-Core Processor 6400+* (3.2GHz)




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA69GM-S2H + AMD Athlon 64 X2 Dual-Core Processor 6400+* (3.2GHz)

    Yeah, if you are unsure of how to copy it properly then Try the one stick of ram first, and 1gb if you can!

    If no luck then I will tell you how to copy the disk properly later

  2. #12
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-MA69GM-S2H + AMD Athlon 64 X2 Dual-Core Processor 6400+* (3.2GHz)

    Tried with one stick and that didn't do anything.
    I burned the iso and will burn to a new disk. I might need that bootable ISO file for vista if you don't mind.
    Thanks!
    Gigabyte GA-MA69GM-S2H, AMD Athlon 64 X2, A-DATA 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400), WD Caviar 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA69GM-S2H + AMD Athlon 64 X2 Dual-Core Processor 6400+* (3.2GHz)

    Ok, Here is a Bootable ISO file for vista. I am not sure what ISO app your are using, but you can download a free trial of MagicISO or UltraISO (What I use) >>>
    Code:
    http://www.mediafire.com/?nihhzs3izts
    Then you find the iso file in the App explorer as shown >>>



    Then double click it (The ISO) so that you see all of the file open/shown >>>



    Then you will need to load the bootable ISO file here >>>



    Note, If your ISO already Is bootable it will be shown here, If not is WILL say NON BOOTABLE>>>



    UltraISO trial >>>
    Code:
    http://www.ezbsystems.com/ultraiso/download.htm
    Magic ISO >>>
    Code:
    http://www.magiciso.com/
    (note I am not sure if A trial will work for you in this case? It may not make a full ISO or have certain limitations?).

    If it just isnt working, here is a set of "How to burn a image" for several apps, Although I dont think you can add the bootfile in with any of these. And you Do HAVE to do that
    Code:
    http://www.ezbsystems.com/cgi-bin/ikonboard.cgi?act=ST;f=2;t=621
    So.... You really do need UltraISO or Magic ISO so you can add in the boot image

    Also Be SURE to burn at SLOWEST Speed, DAO settings

  4. #14
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-MA69GM-S2H + AMD Athlon 64 X2 Dual-Core Processor 6400+* (3.2GHz)

    thanks I'll give it a shot when I get home later tonight!
    Gigabyte GA-MA69GM-S2H, AMD Athlon 64 X2, A-DATA 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400), WD Caviar 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s.

  5. #15
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-MA69GM-S2H + AMD Athlon 64 X2 Dual-Core Processor 6400+* (3.2GHz)

    Great news!!!!
    Got Vista to install today!
    I just received a new DVD Drive in the mail (SAMSUNG|SH-S203N SATA), so I plugged it in and removed my IDE DVD Drive and low and behold the Vista installation worked on the first try.
    The funny thing is I don't think that their didn't seem like there was anything wrong with the old drive except that I knew that I tilted it once before and it may have a problem.
    I am wondering that maybe it worked because the new one is SATA like the new harddrive.
    Who knows, if anyone has any idea why this worked let me know. In the mean time I will be setting up Vista!!!!
    Gigabyte GA-MA69GM-S2H, AMD Athlon 64 X2, A-DATA 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400), WD Caviar 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA69GM-S2H + AMD Athlon 64 X2 Dual-Core Processor 6400+* (3.2GHz)

    Nice to hear!

    At least you are all working now! That is good!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •