Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Slow X38 DQ6 problem




  1. #1
    Join Date
    Feb 2008
    Posts
    43

    Default Slow X38 DQ6 problem

    Hi,

    I have a problem with my X38DQ6 and 3870 video card. My system overall is very slow and sluggish even with overclock to 3.6Ghz its very strange.

    Firstly before i upgraded the video card my PC was lightning fast. (with the 7900GS). No problem at all.

    Problems began when i upgraded card to 3870. I also tried a 8800GT but its the same with either card. Overall system feels very slow like a old P4.

    Obviously from my tests problem comes from the introduction of a PCI-e 2.0 graphics card.

    I have set everything in bios to tightest timings/ turbo settings etc etc and it makes no difference. High overclock makes no difference , it still feel very slow and sluggish.

    From testing with memeory benchmarks, latency settings have doubled since i put in the PCI-e 2.0 card, but changing any settings wont make it any faster.

    I am very disappointed any ideas how to solve it?

    My system is E8400/X38DQ6/2X1GB Corsair XMS/HX 620 Corsair PSU.
    I have E6600 to and its the same.
    PCI-e 2.0 Graphics card makes the system really slow.
    ALso it is FRESH install of Vista with SP1 and all the latest drivers.
    Last edited by badonkadonk; 04-01-2008 at 09:23 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Slow X38 DQ6 problem

    So what you think your graphics card slows down your system or do you mean your GFX card is slow as your old one?

    Benchmarks is where you would likely see changes between 6600 and 8400, not so much system wise.... you may be able to unrar something 10 seconds faster

  3. #3

    Default Re: Slow X38 DQ6 problem

    I am curious about your RAM and what it is doing. Anything odd with it...besides the latencies? What are they changing to exactly? Do the frequencies change as well or just the latencies?
    Last edited by SpinachEater; 04-02-2008 at 12:19 PM.

  4. #4
    Join Date
    Feb 2008
    Posts
    43

    Default Re: Slow X38 DQ6 problem

    Quote Originally Posted by SpinachEater View Post
    I am curious about your RAM and what it is doing. Anything odd with it...besides the latencies? What are they changing to exactly? Do the frequencies change as well or just the latencies?
    Thanks for reading the post.

    Whn i click on something or open IE or something its very slow to respond. I just got some OCZ reaper 1066Mhz ram and its still the same.

    Its the latencies that seem abnormally slow, and in the Everest benchmark it shows it is slow. Frequency doesnt change. I think the bios is screwed somehow.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Slow X38 DQ6 problem

    Please copy n post back, add in any or remove what you need to. Just wondered if you have things on Auto, cause sometimes that is worse then manually setting things. Which I suggest for everyone who knows how to. Also, there is a few subtimings that can have a large impact on speed and latencys.


    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450]
    PCI Express Frequency (Mhz)_______ [102]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    CAS Latency Time_____________ 5 ____ ?
    Dram RAS# to CAS# Delay______ 5 ____ ?
    Dram RAS# Precharge Delay_____5 ____?
    Precharge Delay (tRAS)________15 ____ ?
    ACT to ACT Delay (tRRD)_______4 _____ ?
    Rank Write to READ Delay______3 _____ ?
    Write to Precharge Delay______6 _____ ?
    Refresh to ACT Delay________42 ______ ?
    Read to Precharge Delay_______4 _____ ?
    Static tRead Value_______________ 1-31
    Static tRead Phase Adjust________ 1-31

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.25]

  6. #6

    Default Re: Slow X38 DQ6 problem

    By slow do you mean they ARE slow latencies (higher timings) or your RAM slow as in poor performance in the benchmark?

    What are your latency readings exactly? You said they doubled in your first post so are they like 10-10-10-30? Can you post them for us along with the voltage? I am wondering if you are running your RAM at 1.8V and BIOS is relaxing your timings through the auto set function.

    Does lsdmeasap's settings work/change anything?

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Slow X38 DQ6 problem

    I dont suggest he use those, I wanted him to post his settings. But it looks as if he is gone?

  8. #8

    Default Re: Slow X38 DQ6 problem

    Hmm...

  9. #9
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: Slow X38 DQ6 problem

    did YOu TRY NOT SP1?

    AND WHAT IS YOUR VISTA SYSTEM TEST SCORE?

  10. #10
    Join Date
    Feb 2008
    Posts
    43

    Default Re: Slow X38 DQ6 problem

    Ya i have manual 5-5-5-15-4-35-?-? Tread 6 or 7 ive tried em all. Memeory voltage +.3 to get to 2.1 cpu@ 1.3.

    Tried on fresh install with nothing else on PC but system drivers.

    I notice slow response with the system. Everest memory benchmark shows poor results and when i tighten memory settings in the bios i get worse benchmark score.

    I think i have this issue in another thread here about high DPC latency issue too. I know its different than memory latency but maybe its related in some way.

    DPC checker shows big spikes in DPC latency up to 1000+us and that is really bad.

    I see Gigabyte is aware of this issue and has beta bios for P35 but can i have one for X38 DQ6? I cant try earlier bios because i have 45 nm CPU.

    The problem only start with Pci-e 2.0 video card, before that no problem so i dont know...i hope beta bios can help or i have to go back to Asus again.

    Thanks

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •