Well,

TRY TO SETUP CIA2 FUNCTION IN YOUR BIOS, DISABLE C1E AND EIST

YOUR SYSTEM WILL AUTO OVERCLOCKING.