Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA-EX38-DQ6 problem!




  1. #1
    Join Date
    Apr 2008
    Posts
    5

    Default GA-EX38-DQ6 problem!

    I bought GA-EX38-DQ6 with processor q9450 and Kingston's KHX8500D2K4/4G 1066mhz DDR2 and Gigabyte 8800GT turboforce. I am trying solve this problem for 3 days now. When I turn it on, only thing which I can see is Bios, but when I leave it, screen becomes black. I am not sure how this MB works with these DDR2 and their voltage, or this new procesor, but not good for me. Does anybody knows how to set bios for this HW to make it work. I guess its timing and voltage. Thanks

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX38-DQ6 problem!

    Yeap, that is likely the issue. Did you look over the guide That is pinned? If not do that, and try to get things set in the MIT section as best you can.

    If you still do not get booted post some images of your BIOS. Have you installed windows yet? Or are you stuck at this black screen from the get go?

  3. #3
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-EX38-DQ6 problem!

    No, I havent had chance to install anything...because of that. I can just go to bios and thats all... sometimes I could see very first black and white screen where is your memory and processor, afterthat its black again. Shall I play just with MIT or there is something else?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX38-DQ6 problem!

    Post a image of your MIT settings and I will see if I see something wrong. Are you sure you have your other pages set properly, such as hard drives and all that?

    If you have your drives setup properly and just cant get it to boot to install windows then you probably do need to make some changes in the MIT page. Everything on auto is not going to work with that hardware, it is the best there is I mean as far as speeds and such go. So you would almost surely need to set things up correctly to boot properly

  5. #5
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-EX38-DQ6 problem!

    Yesterday I tried everything, like change voltage, timing many different ways and its still doesnt work. Today, I took it to my work and We will see if anybody there can handle it. If not, I will take pictures of my bios and post it here. Other way, I will through this MB to wardrobe and buy different one. hmm :(

  6. #6
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-EX38-DQ6 problem!

    Heh, so problem is solved! Its funny, but problem wasnt in computer, problem was in my HDTV 46" 1080p, which wasnt configurated for that resolution :O) Anyway I at least updated bios F2 :o) and bought lcd monitor with HDMI cable :o) thanks guys

  7. #7
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-EX38-DQ6 problem!

    Guys, dont get confused, the problem havent solved by TV. Computer gets stuck during playing games. I had to change Voltage to +0.40 and write timing manually to 5,5,5,15 ,change Turbo to Standard, and speed to 1066mhz, now it seems work well....

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX38-DQ6 problem!

    Glad you found some of your issues. Turbo is for when not overclocking, or if you really know what is going on in the BIOS you can attempt to use it with some looser timings.

    If you do not have a fan on that ram, I would suggest trying to get it stable at 2.1 instead of 2.2. But that is up to you and how much time you have to deal with getting it stable at 2.1. But 2.2 is hot, and often is not needed at all

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •