Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: gigabyte ga-p35-ds3l Problem.




  1. #1
    Join Date
    Apr 2008
    Posts
    1

    Default gigabyte ga-p35-ds3l Problem.

    Hi,

    I just installed my new system - Gigabyte S-series GA-P35-DS3L, Intel Duo Core Quad 6600, 4 x 1gb Kingston Hyper X, ATI Radeon X1600/X1650 Series (Old Videocard). I am also running Windows Vista Ultimate 64 bit. My problem is after everything was installed one day after I keep getting an error message stating "USB device not recognized" it keeps popping up nonstop too! and in detail says that one of the devices attached to the pc has malfunctioned and windows does not recognize it. I tried unplugging all the usbs attached and the error still came up. Could someone please assist? PLEASE?


    R.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: gigabyte ga-p35-ds3l Problem.

    Have you installed the newest Intel .Inf chipset installer?

    If not, try that and see if it helps >>>
    Download Software, Drivers and Utilities Filters


    Other then that, The only thing I can think to do is in device manager uninstall and reinstall all USB ports/devices/hubs and see what that does

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •