Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: P35-DS3L (rev. 2) & SYS_FAN2 not working




  1. #11
    Join Date
    Apr 2008
    Posts
    5

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    I tried set BIOS for VOLTAGE fan setting. SYS_FAN2 still no go.

  2. #12
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    cpu and sys_fan2 SMARTfan FUNCTION SHOULD CONTROL TOGETHER.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    How about is systems where sys_fan2 does not work at all, to sense or turn a fan on even?

    Please Dont say RMA he is not going to do that. But I suppose that is the only thing to do in his case. This is the second board this user has already RMA'd GA-P35-DS4 2.1, so he is on his Third Non fully working board

    Mine WAS hit or miss if it came on at startup, but now is fine so I dont know what fixed it as I have changed nothing lately.

  4. #14

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Quote Originally Posted by GIGABYTE - Janus Yeh View Post
    cpu and sys_fan2 SMARTfan FUNCTION SHOULD CONTROL TOGETHER.
    Ahh this explains my fans behavior, it ran slow but I never noticed it speeding up with the CPU fan, will have to test this.
    Take care,
    Rick
    GA EP35 DS3P w/ E6400 @ 3.2 Ghz, 2 x 2Gb G-Skill PC8000, XFX 9600GT, Corsair TX 650W

  5. #15
    Join Date
    Apr 2008
    Posts
    5

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Janus, SpeedFan can be configured to cause SYS_FAN2 to operate and be temperature controlled in RPM, but the maximum RPM seems less than expected. This leads me to believe this could be fixed with a BIOS change.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Hmmm Four Eyes, Does this work in a board that Sys_fan2 did not work before at all? Just wondering for a friend

  7. #17
    Join Date
    Apr 2008
    Posts
    5

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Yes, SYS_FAN2 works with SpeedFan where without SpeedFan it doesn't work at all no matter the BIOS setting. This is the behavior on my motherboard. It doesn't seem to spin up full speed with SpeedFan though. How much you get I 'm not sure, about 60% as best I can remember.

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Thanks, I will let my friend know who says his Sys_fan2 does not work at all, what did it show up as in speedfan before configuring?

  9. #19
    Join Date
    Apr 2008
    Posts
    5

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Don't remember now but fan RPM as 0 gave it away.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •