Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: P35-DS3L (rev. 2) & SYS_FAN2 not working




  1. #1
    Join Date
    Apr 2008
    Posts
    5

    Default P35-DS3L (rev. 2) & SYS_FAN2 not working

    P35-DS3L (rev. 2), Intel Xeon E3110, F8a BIOS (I think, not at home) & SYS_FAN2 4-pin PWM fan header not working. Set BIOS for PWM fan setting and 4-pin PWM CPU fan works as should but not SYS_FAN2 4-pin header. How is SYS_FAN2 controlled? No big deal, board works great and other fan headers work. Is this something that may be addressed in a future BIOS update or is PWM fan control possible for SYS_FAN2, or is this a dead header?

  2. #2

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Dunno but I have the same prob w a EP35-DS3P Sys_fan2 does not work...

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Yeah, I see this often. Mine actually was a little flaky for a while (Started slow sometimes) but is now fine. I just had a friend tell me his does not even sense or work period either.

    So I am not sure if this is a BIOS error, or just bad factory work?

    Hopefully Janus can chime in about this, but I think I have seen a reply by Janus about this saying it works fine on their end. Which It does I think, on some boards, sometime.

    Mine is now fine By the way, so dunno?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    I just found a user stating this worked for them >>>

    Deactivate Smart Fan in BIOS. Then install Speedfan 4.33, enter Configure go to Advanced tab, select IT8718F blah blah (first item in menu), make sure all three PWM modes are in Software controlled mode. That's all! Then choose if you want automatic or manual fan speed control.

  5. #5
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Set BIOS for voltage fan setting

  6. #6

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    What There's no voltage setting for the fans in the BIOS? Has our factory support person gone mad?
    Take care,
    Rick
    GA EP35 DS3P w/ E6400 @ 3.2 Ghz, 2 x 2Gb G-Skill PC8000, XFX 9600GT, Corsair TX 650W

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  8. #8

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Not for sys_fan2 which is the fan in question here....
    Take care,
    Rick
    GA EP35 DS3P w/ E6400 @ 3.2 Ghz, 2 x 2Gb G-Skill PC8000, XFX 9600GT, Corsair TX 650W

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Ohh!

    Yeah, Janus, there is NO controls or settings for any fan other then CPU!

  10. #10
    Join Date
    Mar 2008
    Posts
    16

    Default Re: P35-DS3L (rev. 2) & SYS_FAN2 not working

    Quote Originally Posted by Lsdmeasap View Post
    Ohh!

    Yeah, Janus, there is NO controls or settings for any fan other then CPU!
    That's what I've been saying for weeks in this thread: http://forums.tweaktown.com/f69/p35-...roblems-25690/

    Does anyone ever read anything?


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •