Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-P35-DS4 stop working after ctrl+alt+del




  1. #1
    Join Date
    Apr 2008
    Posts
    2

    Default GA-P35-DS4 stop working after ctrl+alt+del

    Recently I bought 29 computers with GA-P35-DS4+e8200+GF9600gt.

    I boot from 1 usb stick (Ms-Dos) for disk clone purposes. After work done under msdos, i press ctrl+alt+del, the computer do the reboot but screen remain black with blinking cursor upper left, sometimes hang on bios logo screen.

    Happend on all computers, random, sometimes reboot fine sometimes not. Im using optimized bios setup.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS4 stop working after ctrl+alt+del

    Can you post alot more info? Like what hard drives you are using, what ram, and how you have configured all this.

    Normally AUTO is just used to setup a system, and since the 8200 is new tech I would have no doubt that auto settings would not work very well

    Have you read thru the guide I pinned? If not, please do. There is a section about setting things up ( Not in Auto ) for a baseline or default stable system, that sounds like what you would want to do.

    Things just are not going to run always on auto, especially with a 200$ board it is meant for overclocking, at the very least you should get in the BIOS and manually set things to default if that is how you want them all to run. But as you can see AUTO is just not going to cut it.

  3. #3
    Join Date
    Apr 2008
    Posts
    2

    Default Re: GA-P35-DS4 stop working after ctrl+alt+del

    Thanks, i was wrong thinking auto settings are helpfull.

    Disabled Loadline Calibration, manual set pc frequency and seem goes fine now.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS4 stop working after ctrl+alt+del

    Yes, Normally with new CPU's and good decent boards auto is only there for you to get the initial boot to get in the BIOS. You can sometimes run all on auto but generally you shouldnt if you know how to manually set things.

    If you need any further help with them, feel free to post about it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •