Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-EP35C-DS3R and Windows Server 2008




  1. #1
    Join Date
    Apr 2008
    Posts
    5

    Default GA-EP35C-DS3R and Windows Server 2008

    Is Windows Server 2008 x64 supported on the GA-EP35C-DS3R board? If not, which ones are? A socket 775 board is desired.

    Vista Ultimate with SP-1 already built in seems to install properly and run fine. For some odd reason Windows Server 2008 keeps giving me an APPCRASH with the licensing service in ntdll.dll and this prevents downloading updates or product activation.

    I've installed it on the ICH9R in AHCI and RAID1 mode and on the JMicron in AHCI and RAID1 mode. I thought if disk corruption was a problem one of these 4 ways would have worked.

    The board is using four 2GB Corsair 1.8V DDR2-800 modules, Q9450 and Radeon HD3450. Under my Vista install I ran Prime95 V256 for over 72 hours without any errors.

    My next step is to reinstall Vista Ultimate and vmware server and attempt to get 2008 to run under a VM.

    Any insight would be greatly appreciated.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35C-DS3R and Windows Server 2008

    Maybe a bad burn or copy of server 2008? Have you tried a reburn (At slowest Speed DAO) or a different copy?

  3. #3
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-EP35C-DS3R and Windows Server 2008

    My second computer has a GA-P35-DS3R rev 1.0 board with a Q6600 cpu running vmware workstation 6.03. I installed Windows Server 2008 as a VM and it's running fine. When I burn my media using Nero it always verifies the disc after burning so my media is not an issue.

    I noticed BIOS F3e has been released for the GA-EP35C-DS3R. I'll try that tomorrow.

  4. #4
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: GA-EP35C-DS3R and Windows Server 2008

    TRY OTHER dvd rom?

  5. #5
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-EP35C-DS3R and Windows Server 2008

    Quote Originally Posted by GIGABYTE - Janus Yeh View Post
    TRY OTHER dvd rom?
    I replaced my Accesstek DVD drive with a Samsung unit and the problem still comes up. I also upgraded to BIOS F3e and had the same result.

    I have reinstalled Windows Server 2008 from scratch over a dozen times now.

    Even though I hate messing with heatsinks I may move my Q6600 CPU over to this new motherboard and see what happens.

    If you have any more suggestions I will gladly try them.

    edit: I'd like to add I have a stepping C1 and not a stepping C0 Q9450. I have read on other boards where C1 stepping Q9450's are not working properly yet in other vendor's products.
    Last edited by What?; 04-24-2008 at 11:30 AM.

  6. #6
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-EP35C-DS3R and Windows Server 2008

    Ok, I took the media and installed it on another computer in at work, an HP xw4600 Q9650, stepping C0, based system and it worked, so the media is fine. I have some other ideas but I cannot try them until tomorrow.


    One important question. I purchased this board at a local store the same time someone else did. His board had the F1 BIOS and mine had F2 installed. How long have boards been shipping with the F2 BIOS? I'm trying to determine if there is a chance I have a returned board. Can you tell me what serial number started shipping with F2 Bios? Many thanks!

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35C-DS3R and Windows Server 2008

    Hmm, can you take the board back for a new one? If so I would do that.

    As for your tests, did you use your dvd drive and cable in that other computer you test installed it in? You should because it could be the problem as well

  8. #8
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-EP35C-DS3R and Windows Server 2008

    Quote Originally Posted by Lsdmeasap View Post
    Hmm, can you take the board back for a new one? If so I would do that.

    As for your tests, did you use your dvd drive and cable in that other computer you test installed it in? You should because it could be the problem as well
    I have used multiple DVD drives in the system so I eliminated that as being the error.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35C-DS3R and Windows Server 2008

    Not really. It could be the cable. I would test them in the pc it worked in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •