Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: System turns off and on every 5 seconds




  1. #11
    Join Date
    Apr 2008
    Posts
    9

    Default Re: System turns off and on every 5 seconds

    Just an update since "recycling" seems to be a major theme in a lot of threads. Finally tried a (another)new power supply, still "recycling" [Actually nine seconds with PS and CPU fan on, and 7 secs off] Guess I'll RMA the board for a second time and see if it (on the third go-round) will run for longer than a few months.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: System turns off and on every 5 seconds

    It is all about settings!!!!

    If you would like some help let me know

  3. #13
    Join Date
    Apr 2008
    Posts
    9

    Default Re: System turns off and on every 5 seconds

    Lsdmeasap - If your talking about BIOS settings, great. But, I would have to be able to get to the BIOS. No Post, No BIOS access, No beeps, just On -off, On -off, forever. If there are some physical MB settings (like the old, old boards had), I am unaware of them. That might help if you know of any or how to get to the BIOS. The BIOS settings had been set to Optimal because I previously had this problem and had not played with them.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: System turns off and on every 5 seconds

    Ahh, I thought you had some issues you could deal with...Sorry. That does sound like RMA is now your only option.

    Next time Auto is not the way to go after your second reboot. Nor is a windows based flash. It is "OK" to use Auto to get things going, or if you use minimal cheap hardware, but not if you use normal to high end components and have access to somewhere to get knowledge/help with settings.

    I am sorry for your troubles and only wish I could have helped you before this happened

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •