Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-Ma770-S3 won't boot windows?




  1. #1
    Join Date
    Apr 2008
    Posts
    1

    Default GA-Ma770-S3 won't boot windows?

    Looking for some help.
    Just installed this board (GA-Ma770-S3) with an AMD 5400 and 2g OCZ pc800. Everything boots and bios detects my ide HDD (ultra 133 ATA). But, after that it asks to start window in safe-mode (etc) and I try but it resets and does the same thing over and over. I reinstalled the old MB and processor and windows started right up (I am using windows XP). I have not had this problem before, is there some way to trouble shoot it or is it a bad board? Thanks for all the input...

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-Ma770-S3 won't boot windows?

    What board are you moving xp from? You likely will have to reinstall windows if it is not the same chipset board

  3. #3
    Join Date
    Jan 2008
    Posts
    26

    Default Re: GA-Ma770-S3 won't boot windows?

    You'll need to do a repair installation of Windows, but without using Recovery Console. Follow the following instructions carefully.

    Replace Motherboard on a Windows XP System

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •