Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: GA-P35-DS3 rev 1.0 weird problems




  1. #1
    Join Date
    Apr 2008
    Posts
    5

    Question GA-P35-DS3 rev 1.0 weird problems

    Hello all,

    I have GA-P35-DS3 rev 1.0 since October last year. Also C2Duo and 2x1GB OCZ ram.

    Everything was working fine, but 2 months ago problem started to appear. Windows files started to be corrupt. Also, when I downloaded some archive files, they were corrupted, but when I tried to unpack same files on another computer everything was fine.

    Lots of windows programs like Skype, NOD and other just started to shut down on its own. Games started to BSOD. Except Everquest 2 which I could play whole day without problems O.o.

    I decided to run some mem test and there were lots of errors. I changed memory but same happened again.

    Then I reformated HD and instaled windows XP with no problems whatsoever! No problems at all! But as soon as I started to install drivers and small utility programs, problems returned. I still can play Everquest 2 without problems.

    Weird! I have extensive knowledge about hardware and I never saw a problems like this. If there is memory problem, Windows would not install properly. Than again if there is moherboard problem, windows should also not install without problems.

    I also tried with second HD to see if HD is a problem but same happened again.

    I am really confused. Should I try to replace motherboard? I am afraid that shop would not want to change it because it is working.

    Do you have some suggestions? I have updated bios last month.

    Best regards and thx in advance.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS3 rev 1.0 weird problems

    Do you have things set on Auto in MIT? If so that could likely be part of the cause, things not getting enough voltage or timings being off. Errors like that are usually memory related. Please post also your full specs, CPU, RAM model, PSU all that if you can, thanks

    Post back your settings you are using, here is a template. Not suggested settings, just a page I copy and paste to users to make things easier when asking settings. (Add or remove anything your Bios does not have) >>>

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450]
    PCI Express Frequency (Mhz)_______ [102]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________ 1-31
    Static tRead Phase Adjust________ 1-31

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.25]

  3. #3
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-P35-DS3 rev 1.0 weird problems

    THX for quick answer. I will post my settings when I come home from work.

    But I must say that the same things happened without overclock.

    I will tell you that computer was working perfect with E6750 @ 3.2 GHz with 2 GB ocz 2x1 Platinum and with memory on default voltage (1.8 v O.o) I noticed this after 2 months and put +.2 to memory.
    PSU is 700w and branded. Ati 1900xt is my graphic card.

    I also noticed that programs for HD management cannot test drive c. Also windows HD check which require reboot also having hard time to past C partition. I tried 2 HDs and same happend in both cases. I have on 1 HD win32 and on other win64. And always there is some index error. I scanned same HDs on other computers and no problems were detected.

    But I must say that things happened shortly after I bought 2 additional GB of ram (same OCZ) and SB fatality. Now this components are out of system and I didn't put them back because it doesn't work with basic components I have.

    Nevertheless in few hours I will give u my full spec.

    Thx once again.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS3 rev 1.0 weird problems

    Well overclocked or not if you have settings on Auto that can leave the board to decide and often the board can be wrong

    As for testing your drives, what apps do you mean? And is this in DOS or windows? And how do you actually have the drives installed? Meaning Which color ports, and what drivers do you use to install them. I just ask because some NON windows apps cannot access RAID or SATA drives without the 16bit drivers

    Can you run chkdsk properly? By properly I mean doing this >>>>>

    1. Open a Run window (Windows Key + R)
    2. Type Cmd
    3. In the Command box that appears type the following without the quotes(And yes those spaces are required between the /* switches >>>
    "chkdsk /f /r"

    IF The next 4 + 5 Steps fail after rebooting then redo and use this >> "chkdsk /x /f /r"

    4. In the box it will tell you to run on next reboot, say Yes
    5 It will then ask to reboot now, say Yes and it will reboot and run chkdsk

  5. #5
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-P35-DS3 rev 1.0 weird problems

    Thx for answer.

    I did chkdsk before (dont remumber which switch I used) but will do it again as you suggested. I also used I think Partition Manager 9 and some other PM.

    What do you mean with "Which color ports, and what drivers do you use to install"? I have SATA drives and I connect them to Sata1, Sata2 port ... What different colours are there. Hmmm will check when I am at home. Never noticed different colours for SATA connectors.

    Also I use drivers from Gigabyte site. Also I don't have RAID configuration.

    Thx very much for help. I will buy new HD today and reinstall windows. Will update you from my laptop.

    Brigs,
    Aarionn

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS3 rev 1.0 weird problems

    There are purple ports and yellow/orange ones. The purple ones you can do RAID with, they use a J.Micron/Gigabyte Controller. See here is your ports >>>



    But I just asked that info because I was wondering what apps were giving you issues and why. Do they give you errors in windows or in DOS?

    But as I said, once you get me your settings, I bet that is all you will need is some changes there. Memory errors is what causes apps to shut down and random reboots, BSOD's and such so I bet that is all it is

    You may also want to order you a 40MM fan to put on your northbridge if it is getting hot, and redo the past with some non conductive if you feel up to that. As Several boards I have gotten lately were only partially covered, and had way to much on them as well. I always redo the paste on my boards heatpipes, north and south bridge's But that is user preference, if your is hot you can just add a fan onto it. And if your errors do show more in games it is likely that issue along with incorrect timings/voltages being applied by using auto or just wrong timings in general

  7. #7
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-P35-DS3 rev 1.0 weird problems

    HI Lsdmeasap,

    I just came home and checked bios. I will post more but :

    Memory timigs and everything is on auto. Voltage is +.2.

    But what do you think about this.

    I just downloaded some program from net on my laptop. It is exe archive 190 MB. I copy the file to USB disk and than I copied from USB disk to my computer. I started instalation from my computer HD and on 10% it said that file is corrupted.

    I than started the same file but from USB HD and everything went fine!!!! WTF is going on????!??!

    Any explenation for this?

    USB not working properly or?

    Thx

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS3 rev 1.0 weird problems

    Hmm very strange, could be any number of things really. I would expect corruption the other way around actually!

    Auto is likely the cause either way you look at it, especially if you have the PCI Express freq on Auto! Not good if you are overclocking (3.2 you said) That will overclock the PCI express bus, and often cause disk failures and other random errors like you are having

    Try these settings for now, starting with the highest which should definitely work just fine, you can lower one at a time later and test after each spot you lower

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [400]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    CAS Latency Time________________ 4-5 (Depending on what your stick says)
    Dram RAS# to CAS# Delay_________ 4-5 (Depending on what your stick says)
    Dram RAS# Precharge Delay_______4-5 (Depending on what your stick says)
    Precharge Delay (tRAS)__________ 12-15/18 (Depending on what your stick says)
    ACT to ACT Delay (tRRD)_________ 3-4
    Rank Write to READ Delay________ 9-11
    Write to Precharge Delay_________ 3-6
    Refresh to ACT Delay______________38-42
    Read to Precharge Delay__________ 3-5
    Static tRead Value_______________ 7-10
    Static tRead Phase Adjust________ 1-31/Auto/0 Leave on this (Auto or Zero Or 1-31)

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.200V] See your ram sticker for spec Voltage +.2 = 2.0
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.40] We can lower later. If you KNOW you need more then this for your chip set it to what you know it better (But only higher) And I say this because if you have it lower, right now that COULD be part of the issue as well

  9. #9
    Join Date
    Apr 2008
    Posts
    5

    Default Re: GA-P35-DS3 rev 1.0 weird problems

    Thx for answer. Yes very strange. And more strange is that I can copy other file without problems, watch movies and play games. Verzy strange

    Anyhow here is my setup

    This was already like what you wrote:

    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [400]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance is on Standard

    I put following for memory. Mem is OCZ Platinum rev 2 4-4-4-15
    CAS Latency Time________________ 4
    Dram RAS# to CAS# Delay_________ 4
    Dram RAS# Precharge Delay_______4
    Precharge Delay (tRAS)__________ 15
    ACT to ACT Delay (tRRD)_________ 4
    Rank Write to READ Delay________ 11
    Write to Precharge Delay_________ 6
    Refresh to ACT Delay______________42
    Read to Precharge Delay__________ 5
    Static tRead Value_______________ 8
    Static tRead Phase Adjust________ 1

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.200V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.325] is this too low? It was workin in Oktober with even less.

    I will try now but ....

    Also I cannot burn cd from Nero because of DMA driver error!!!

    Thx

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-DS3 rev 1.0 weird problems

    That could be to low CPU voltage I am not sure, only you could know as they are all different, I would bump it up for now just to be sure.

    Static Tread phase adjust dont use one/1 because it subtracts form static tread and that makes that at 7. Which isnt bad but for now with testing it is.

    I'd aslo check your ram sticker to be sure that is the right voltage, I cant check online because some sticks even of the same model have different voltage specs

    So you had your PCI locked on 100 already? Hmmm, I thought that was it soon as you said everything else on auto

    Nero DMA error...... What version of nero is this? Is this a SATA or IDE drive? If IDE make sure you are using the correct jumper spot or put on CS for cable select if you are unsure of which it should be on.

    I found this and several users say it fixed it. If not see below. (I would try uninstalling the drive/drives first IN SAFE MODE and then reboot and let windows reinstall and see if that fixes it first)

    I've finally go the cure ....

    What i did is I deleted the values MasterIdDataCheckSum and SlaveIdDataCheckSum in all the keys starting from 0000 - 0005. This might differ system wise. Restart your system and run nero. This error will not come.

    Please follow the screenshot >>>>

    Here is a indepth page about fixing this with MANY solutions
    DMA reverts to PIO | Windows Problem Solver
    Last edited by Lsdmeasap; 04-30-2008 at 11:16 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •