Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-P35-S3G will not post




  1. #1
    Join Date
    May 2008
    Posts
    1

    Default GA-P35-S3G will not post

    so i just puchsed the mbd, and am having issues with it not posting.

    i have the following config
    antec 650watt psu
    geforce 9800gtx
    4gb g-skill ram 2x2gb
    intel core 2 duo e8400 processor (wolfdale)

    put everything together and turned the machine on....1 beep, no video

    checked all connections, swapped out ram with some 667 mhz corsair, same thing, 1 beep, no video tried only 1 stick, 1 beep, and no video.

    swapped out video card with old 7950gt, no change

    swapped out processor with an e6300 (1.6ghz) same thing.

    tried to clear the cmos, but that didnt work either
    tried to see what would happen if i just left parts and pieces out, removed video card, got no graphincs card error, removed ram , recieved no ram beep code.

    think the motherboard is bad? im certain that everything is plugged in correctly, its not the first time ive build a system.
    Last edited by twolfer; 05-10-2008 at 05:27 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P35-S3G will not post

    Sounds as if you have done EVERYTHING I would have suggested. So you cannot even get into the BIOS correct?

    Sounds like RMA is needed for sure since you have done all the proper tests already

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •