Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42

Thread: EP35-DS3 - shutdown problem




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35-DS3 - shutdown problem

    Hmm well I am not sure. But I just thought a second set of eyes looking may help better.

    If you are here now, Pm me a invite and disable your firewall. If you are not here now we will have to do later tonight when I get back 11PM EST

  2. #32
    Join Date
    Jun 2008
    Posts
    1

    Default Re: EP35-DS3 - shutdown problem

    have you guys figured this out? i have the same problem as the OP with my ep35-ds3p. windows will shut down and i get the no signal message from my monitor but the pc doesn't turn off. i hear the clicking sounds that i usually hear when it did shut properly in the past tho...

  3. #33
    Join Date
    Aug 2008
    Posts
    5

    Default Re: EP35-DS3 - shutdown problem

    Hey there, I'm having the same problem on my P965-DS3P with Vista. Exactly as Digi has mentioned.

    Really hoping there's a fix out there :(

  4. #34
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35-DS3 - shutdown problem

    Are you using Vista, if so did you do as I showed for the sleep button/process? And do all the other steps I suggested?

  5. #35
    Join Date
    Aug 2008
    Posts
    5

    Default Re: EP35-DS3 - shutdown problem

    Quote Originally Posted by Lsdmeasap View Post
    Are you using Vista, if so did you do as I showed for the sleep button/process? And do all the other steps I suggested?
    Yes sir, sure did. Tried the BIOS first, no go, then the sleep settings both with the normal gui way and with the gpedit.msc, I reinstalled my chipset, lan & video card drivers... no dice.

    Vista Ultimate x64 SP1.

    I have no idea why it would be happening... XP shuts down fine [dual boot], I disconnected all HDDs except the master OS drive and tried with just 1 stick of RAM. No change. :(

    It "shuts down" to the point where it closes the session etc, but instead of turning off, goes into [hardware] hibernation, as far as Vista is concerned it has 'shut down'... the dumb thing is that it can't be brought out without a hard reset or 4-sec power button shutdown. The HDDs spin down but all the fans keep going. It seems like Vista isn't sending the motherboards the right shutdown code and so it's just going into hibernation or something.

    Very strange :( I really liked my DS3P...

    I can record it if you want :)
    Last edited by Psyrus; 08-25-2008 at 08:10 PM.

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  7. #37
    Join Date
    Aug 2008
    Posts
    5

    Default Re: EP35-DS3 - shutdown problem

    Quote Originally Posted by Lsdmeasap View Post
    Even if you choose Shut down?
    I always choose shut down... never standby nor hibernate.

  8. #38
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #39
    Join Date
    Aug 2008
    Posts
    5

    Default Re: EP35-DS3 - shutdown problem

    Quote Originally Posted by Lsdmeasap View Post
    Hmm, have you done reinstalls of vista and seen if that fixed it at all?
    If I get time after my work tonight I'll chuck a new copy of vista on a secondary hdd I have lying around and see if the problem persists. I'll let you know when I do :)

    Thanks for your efforts thus far.

  10. #40
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35-DS3 - shutdown problem

    Sorry I do not have a better answer for you. I have never seen this myself with my 1000 Vista installs.

    But I do know Vista has soem quirks when it comes to sleep and power settings

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •