Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: EP35-DS3 - shutdown problem




  1. #1
    Join Date
    May 2008
    Posts
    17

    Default EP35-DS3 - shutdown problem

    Hello everybody, my first post here.

    I have EP35-DS3 (rev 2.1, f3d BIOS), E8400, 21GB Cruical Balistix 800Mhz, sata WDraptor 74GB, sata Maxtor 300GB, sata Seagate 300GB, ide Plextor DVD-RW & twintech 8800GT 512. OS is windows vista x32 with SP1

    Everything works perfectly, from booting, games... but there is one little anoying problem: When want to to shutdown (from start - shutdown or manual start shutdown.exe file) computer just goes to sleep mode instead complete shutdown! Monitor goes off, disks too (I can hear spindown), but all fans are still on.

    From Ubuntu Linux 8.04 shutdown is normal. I have latest drivers from gigabyte site, also updated video drivers.... I also installed dynamic energy saver.

    In BIOS (f3d) power managment my settings are:
    ACPI suspend type : s3
    pme event wake up: disable
    power on by ring: disable
    resume by alarm: disable
    hpet: enabled
    power on by mouse&keyb: disabled

    any advice?

    PS: in vista advanced power managment i have selected "shut down" for "power button action"
    Last edited by digitron; 05-12-2008 at 09:40 PM. Reason: new informations about problem

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35-DS3 - shutdown problem

    There is several places in vista power options to disable sleep. I suggest you set them all to "Sleep Never" I used to hate that! But now every install this is one of the first things I do!

    Here is the places you need to change >>>









    This should help you, if not let me know if you still dont get it. This problem you have I also have and hated when I first started using vista! And with Gigabyte boards having sleep issues I now never use sleep and always when installing soon as I install turn all of the above off, then UAC off next

  3. #3
    Join Date
    May 2008
    Posts
    17

    Default Re: EP35-DS3 - shutdown problem

    thanx for the effort. When I installed Vista first thing I do was to set that options just like on your photos. Also UAC (user account control ?) is turned off.
    Problem is still there.
    madness :)

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35-DS3 - shutdown problem

    Are you SURE you have set all as I have above? Sounds like you may need to repair your vista install?

    In the BIOS on the same page as ACPI suspend type do you have "SORT-OFF By PWR-BTTN set to Instant Off? If not set that and see if it fixes it. If not I am not sure as that is the only things I change to fix mine when I install
    Last edited by Lsdmeasap; 05-13-2008 at 01:43 AM.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35-DS3 - shutdown problem

    You can run this and see if it fixes it, you will need to reinstall all updates again afterwards >>>
    sfc /scannow


    Yes there is a space and it is needed just so you know

  6. #6
    Join Date
    May 2008
    Posts
    17

    Default Re: EP35-DS3 - shutdown problem

    Yep, I'm sure. Vista repair? Well, this is brand new installation from yesterday. Day before yesterday I bought new cpu, motherboard, memory and graphics. Yesterday installed vista... everything works fine except shutdown.

    now I'm gonna reboot to check bios settings again.

  7. #7
    Join Date
    May 2008
    Posts
    17

    Default Re: EP35-DS3 - shutdown problem

    still nothing...

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35-DS3 - shutdown problem

    Ahh well ok, Then no repair needed. I can tell you until I found those options I also hated this feature, so just be sure you are checking them all over twice.

    Did you Button turn red for shutdown on the start menu? If not then maybe you are not hitting apply or something in the power options, it should look like this when done correctly >>>



  9. #9
    Join Date
    May 2008
    Posts
    17

    Default Re: EP35-DS3 - shutdown problem

    yes it's red. I'm sure that I hit apply. I'm not drunk, yet
    :)

    I hit shutdown on above icon or select shutdown in right menu.. just goes to standby.

    any other ideas?

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35-DS3 - shutdown problem

    Hmm, well that is strange. Especially since you have the red icon, as shown that should be for sure shut down. Did you check that setting I mentioned in the BIOS the PWR BTTN one?

    Do you have the Intel Inf installer installed? IS there any ACPI or other driver issues shown in device manager? If not look thru event viewer and see if there is something causing a error when you hit shutdown

    You can disable Hibernation all together that may help. I do on some and not on others so I cannot say for sure if this is why mine works or not as I do not have all of them here to test. but My machine I am on now it is disabled and I have no issues >>>


    Windows places a file on your hard drive that it uses when your computer goes into hibernation mode. If you do not use hibernation mode, you may want to disable hibernation and clear the file off your hard drive to free up some space (the file will use as much space as you have in physical memory, so if you have 1GB of RAM, it's going to use 1GB of your hard drive space).

    There are two ways of disabling it:
    To disable Hibernation using Disk Cleanup:
    1. Click Start/ All Programs/ Accessories/ System Tools/ Disk Cleanup
    2. If prompted to choose a drive, select the drive in which Windows Vista is installed onto and press OK.
    3. Disk Cleanup will scan the hard drive and present you with a list of options.
    4. Check "Hibernation File Cleaner", and then click OK.
    5. When asked "Are you sure you want to permanently delete these files?" click on the Delete Files button.

    To disable hibernation using the Command Prompt:
    1. Click Start, All Programs, and then right click on "Command Prompt".
    2. From the context menu click on "Run as administrator".
    3. If User Account Control prompts you to allow the action, click on Continue.
    4. In the command prompt window, type "powercfg -H OFF" (without the quotes).
    4. Close the Command Prompt window.

    Or thru Gpedit

    1. Open a Command window and type gpedit.msc Then follow below

    Computer configuration-->Administrative Templates-->system-->Power
    Management-->sleep settings: disable both "allow standby states" and run
    gpupdate to have these take affect.
    Last edited by Lsdmeasap; 05-13-2008 at 02:58 AM.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •