Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Disabling Robust Graphics Booster




  1. #1
    Join Date
    May 2008
    Posts
    2

    Default Disabling Robust Graphics Booster

    I realise there is a similar thread already, but this is different.

    I need to disable the RGB in my BIOS but I am only given three choices (Auto, Fast, Turbo). Whatever the RGB does, it screws up my computer.

    When RGB is in "Auto", in demanding games, after a certain amount of good gameplay ranging from a few minutes to 40 or so minutes, the game and whole computer will freeze. Nothing will be responsive for ~10 seconds, then the game kicks back into action and the screen artifacts for a while. Sometimes I will get two freezes in succession (depends on game), but essentially I can play the game fine from that point.

    When RGB is in "Fast", in demanding games, after a minute or two I will get the 10 second freeze, the game kicks back and no flickering or problems after that.

    This isn't normally a problem for 90% of games, but for online games it can cause a problem depending on the game.

    This took a really long time to figure out the source of this problem, and it pisses me off I can't fix it! Before anyone mentions driver/virus/etc problems, this happens to me on both xp and vista.

    System Specs:
    CPU: Opteron 165
    GPU: 7800GT
    Memory: Geil 2gb
    MoBo: Gigabyte GA-K8NF-9-RH

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Disabling Robust Graphics Booster

    It is likely your GFX cards ram being hot or going bad. RGB ONLY gives more bandwidth to the PCI-E bus, that is it. And PCI-E cards do not even use the full bus anyway or even come close, so fast or turbo does not offer any real help anyway.

    But no you cannot turn it off, but just so you know having it on or off or on turbo or fast would make no difference until better GFX cards come out that use the full bandwidth of The express bus.

    So all in all this is NOT your issue with your game, you need a better cooler on your GFX card, or to turn down the games quality levels so it is not heating up your VGA ram so much

    And of course your CPU speed likely also contributes to this as well

    I assure you if you take that card to someones house and let them play with it if they do not see the issues the card is ok, and then it would be your cpu and or ram. To show yourself this you would need to put a better cpu in and or gfx card and see.

    Again though to answer you plainly, same as the other thread which you saw and mentioned the OP asked the same and no you cannot turn it off

  3. #3
    Join Date
    May 2008
    Posts
    2

    Default Re: Disabling Robust Graphics Booster

    The graphics card cooling doesn't matter, in auto it will sometimes artifact and flicker after freezing in demanding games, but the gpu will measure at 65-70 degrees, and no matter what the graphics settings are it can still flicker. On my old motherboard this did not happen. It used to think it was a graphics memory problem, but it isn't.

    For example, in Quake 3, a very easy to render game for my cpu and graphics card. When in "Fast" mode, immediately when I start playing in the actual game, every time I get a complete freeze of my computer as usual and rarely my pc will reset. When playing Quake 3 in "Auto" mode the game runs fine all the time and there are never any freezes.

    Clearly there is a threshhold for when auto kicks in, fast kicks in, in prettymuch all 3D games almost immediately. It is very clear that by increasing the bandwidth to the graphics card, it is screwing something up.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Disabling Robust Graphics Booster

    GPU is not what I suggested was getting hot, I said VGA RAM

    But you could be correct for sure, but yeah there is no way to shut it off

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •