Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: GA-EP35-DS3L Processor Voltage Problem




  1. #31
    Join Date
    Sep 2008
    Posts
    9

    Default Re: GA-EP35-DS3L Processor Voltage Problem

    Quote Originally Posted by tomisnowhere View Post
    Registered just to convey this delicious little morsel of information:

    Beta Bios F5c: RapidShare: Easy Filehosting

    Not "officially" released by Gigabyte. Flashed it up and I'm now running my E8400 overclocked several days now at 4.3ghz so suffice it to say it's working. Speedfan/CPU-Z both show an increase in the BIOS voltage and it is saving. As with all Gigabyte BIOS make sure you restore Optimized Defaults after flashing.

    You're welcome
    Thank you for this. Was looking everywhere trying to figure out why this board wouldn't hold my voltage settings. Praise the lord for google. My E8500 is now sitting at 4GHZ stable. This board is pretty good especially for the cost once you get everything updated.

  2. #32
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS3L Processor Voltage Problem

    Nice to see someone left you a BIOS you could use! Did you try the newer ones? Just ask because of how old this thread was.

    Post back if you need any help with things, but sounds like you are good to go!

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •