Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: GA-M57SLI-S4 (rev 2.0) & Crucial Ballistix RAMs POST problem




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-M57SLI-S4 (rev 2.0) & Crucial Ballistix RAMs POST problem

    Well +.1 is what I would suggest just for stable use at stock, so you would likely need +.15 or +.2

    Row to cycle time as I said above 52-62.... 68 may even be needed

  2. #12
    Join Date
    May 2008
    Posts
    10

    Default Re: GA-M57SLI-S4 (rev 2.0) & Crucial Ballistix RAMs POST problem

    Yes, tried +0.2v for both HT values. Row Cycle Time cannot be set beyond 26 (the dropdown menu lists up to 26 max). Maybe the next BIOS firmware would go beyond 26. Can someone from Gigabyte make a note of this please?

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #14
    Join Date
    May 2008
    Posts
    10

    Default Re: GA-M57SLI-S4 (rev 2.0) & Crucial Ballistix RAMs POST problem

    This GA-M57SLI-S4 AM2 board was introduced two years ago, I think. I bought it new last year. I don't play any game and need at least 6 SATA connectors plus other decent features (SLI, Gigabit Ethernet, etc.), so I settled for this model (my first Gigabyte MB). At first I was using 2 OCZ RAMs (2x1GB), then switched to these Ballistix RAMs 4 months ago. That's when I noticed this annoying cold POST problem.

    Anyway, it looks like we hit a brick wall. I probably would get 2x2 GB RAMs and give these Ballistix to my brother. Thanks again for all the advices...

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-M57SLI-S4 (rev 2.0) & Crucial Ballistix RAMs POST problem

    Well you likely will run into issues with ANY 2x2 or 4x1 if you can only go up to 26 for that.

    Best to stick to some good 2x1's or get a new board, you are not going to get anywhere stable with 4gb and only being able to choose 26, you need 52-62 at least

  6. #16
    Join Date
    May 2008
    Posts
    10

    Default Re: GA-M57SLI-S4 (rev 2.0) & Crucial Ballistix RAMs POST problem

    One last comment is that according to its specs, this board can support up to 16 GB of memory. It's hard to understand why Row Cycle Time's max value is only 26. Strange... So I did a quick google and found this comment from RGone (DK 790FX-M2RS - Row Cycle Time (tRC) - DFI Club Global Support Forum

    "According to 'macci' that works for AMD, the timing registers for DDR400 to DDR800 type memory will only allow setting tRC of 11 to 26 and all that is needed or useable with non-phenom type processor. This is why "oesen" is running a tRC of 11 and doing fine with the earlier style Dual Core processor with its' earlier memory controller."

    I'll research some more...

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-M57SLI-S4 (rev 2.0) & Crucial Ballistix RAMs POST problem

    Yeah, as I said i am not to sure about AMD but from that thread I also see them complaining that they wanted way more as well, and the guy who was using only 11 was that one guy. And they was also confused.

    I do see some warnings in newegg reviews on this board to watch out for the low refresh allowance so it is a known issue

    I wish I could help you more really, but I know nothing about AMD. If you would like PM me and I can send you urls to two great overclock forums with AMD specific sections that could be of more help then I for sure

    Are you using CR 1 or 2?
    Last edited by Lsdmeasap; 05-28-2008 at 11:34 PM.

  8. #18
    Join Date
    May 2008
    Posts
    10

    Default Re: GA-M57SLI-S4 (rev 2.0) & Crucial Ballistix RAMs POST problem

    Sorry but what's "CR 1 or 2"? ;-(

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  10. #20
    Join Date
    May 2008
    Posts
    10

    Default Re: GA-M57SLI-S4 (rev 2.0) & Crucial Ballistix RAMs POST problem

    OK. I set for Command Timing: 2T (options are 1T, 2T), and for TwTr Command Delay: 3T (options are 2T, 3T).

    None seems to work. I'm about to conclude the board is ... sick with these 4 Ballistix RAMs after shutting down overnight. Perhaps if I let it run 24/7, I would have no more worry... ;-)

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •